Windows 8 System Disc Image Backup Errors

Custom built pc / N/A
March 5, 2014 at 17:22:22
Specs: Windows 8.1 64 Bit, AMD FX-8350 8 Core @ 4.0 GHz - 2x4 DDR3-1600
Hey Everyone,

Recently reinstalled Windows 8 about two weeks ago. I've gotten most of my programs back, and I've decided to back up windows onto my network hard drive. After I start the backup, it gives me an error saying 'The validation information class is invalid (0x80070544)' I tried googling it, and one site said I should enter my username like \\External Drive\Username. I did this, and this time it gave me an error saying 'Destination drive cannot be read (0x8078006F)'. I have no idea why it might be saying this, as I am able to access it through X: Y: and Z: (there are three partitions: Public, Personal, and Backup) I can access the drive through it's IP fine, and the data management program that came with it says everything is fine. In addition I have File History set up to that drive, and it is working okay too.

P.S. The drive is a Seagate GoFlex Home (STAM2000100).


See More: Windows 8 System Disc Image Backup Errors

Report •

#1
March 6, 2014 at 04:05:31
It could be because you're trying to write the image to the drive over your network.
You need to have the drive plugged in directly to the computer you want to back up. That should fix the problem.

Report •

#2
March 6, 2014 at 19:24:54
I found out that on Windows 7 Home Premium does not support backing up to a network drive, only Pro and Ultimate support this. It is probable that Windows 8 non-pro does the same but may not tell you as clearly as W7 did when I tried it a couple of years ago. I decided that an extra hard drive for back up (internal) was better than upgrading Windows (at that time, for me).

You have to be a little bit crazy to keep you from going insane.


Report •

#3
March 7, 2014 at 19:08:13
I doubt it's my version of Windows, as I've actually backed up this computer (with this version of Windows) before...

Report •

Related Solutions

#4
March 7, 2014 at 19:14:28
Oh, and I tried hooking the drive up to my computer directly, it doesn't have any USB ports or anything (Ethernet only) and wiring it directly via ethernet gives me the same errors.

Report •

Ask Question