Solved Windows 8 Jump List Detached after upgrade to Windows 8.1

October 22, 2013 at 15:27:38
Specs: Windows 8.1 64-bit, Intel i5 2.60GHz
Hi everybody,
I recently did the update from Windows 8.0 to 8.1, so I'm not sure if this issue is related, or if I did something weird.
I had a shortcut for Windows Explorer on my task bar. At some point the jump list became detached. I've deleted the shortcut in the appropriate AppData directory, but when I open explorer and right click, I get the popped out jump list, so I can't close through right clicking.
I've tried moving and resizing, closing the jump list (Alt+spacebar) but when I right click it again, it is back to the same way it was. I've locked and unlocked the taskbar, also, and this does not seem to make a difference.
Its kind of weird.
Any suggestion would be appreciated.

Edit: Here is an image of the situation.

https://www.dropbox.com/s/5j5inekd3...

message edited by jcbtmc


See More: Windows 8 Jump List Detached after upgrade to Windows 8.1

Report •

#1
October 29, 2013 at 16:08:08
✔ Best Answer
it's a problem about how many elements you want to view into the jump list... e.g. change 60 to 20 and this solves your issue

message edited by haroldream


Report •

#2
November 4, 2013 at 07:23:24
Thanks haroldream,
I should have figured this out--it makes sense.
Much appreciated!

Report •
Related Solutions


Ask Question