Solved Win 8 only recognizes 39.1GB of a 1TB Toshiba External HDD

Dell / 3531
March 13, 2015 at 23:18:40
Specs: Windows 8.1, 2.16 GHz/4.00 GB
I have a Dell Inspiron 15 (3531) which only recognizes my Toshiba 1 TB external Hard drive as a 39.1 GB Hard drive.
I Think it began when I tried to use Dell's Back up & Recovery, it saved everything there as a backup. Recently I had to reset my computer back to factory settings and when it reset it now only recognizes it as a 39.1 GB Hard drive.
I have tried it on another Dell computer and it recognizes it as only 39.1 GB as well. I have tried to format the Hard drive but am unable to do it on either of my Dell computers,
Is there a fiz to this or is my 1TB now screwed somehow??

See More: Win 8 only recognizes 39.1GB of a 1TB Toshiba External HDD

Report •

#1
March 14, 2015 at 00:24:22
My guess is it's seeing a 39.1 gig partition on the drive with the rest of the space being unallocated. Have a look at it in disk management:

http://www.7tutorials.com/how-manag...

It's possible when you used the backup software it repartitioned the drive to suit its needs.

Using disk management you can add another partition in the remaining space or remove the 39.1 gig partition and repartition and format it to its full size.


Report •

#2
March 14, 2015 at 05:17:54
✔ Best Answer
I would recommend using Disk Manager to delete all partitions, create a new partition for the whole drive and format it. Even if Dell is using another partition type as say Linux would, Disk Manager would still see it and deleting it would allow you to create what you need now. Deleting anything else that remains will allow you to make a single whole partition and use the entire drive.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
March 14, 2015 at 23:46:07
Thank you so deeply for the answer and the detailed procedure for me. That fixed the problem just right. Many many thanks.

Report •

Related Solutions

#4
March 15, 2015 at 00:33:55
You're welcome. Thanks for letting us know how it worked out.

Report •

Ask Question