Tiles on Windows 8 Start (Metro) screen not working

October 5, 2013 at 19:20:46
Specs: Windows 8
For some unknown reason when I click on any of the tiles on the windows 8 main screen,they won't open.Have I somehow managed to lock them? if so can someone please help me to unlock them.

See More: Tiles on Windows 8 Start (Metro) screen not working

Report •

#1
October 5, 2013 at 20:11:34
This may sound dumb, however have you already tried a basic restart?

I am guessing that you have, if so try changing your screen resolution to one size bigger and see if it works.

::mike


Report •

#2
October 6, 2013 at 05:47:05
Thank you I will try that and see if changing the resolution works.What I forgot to mention was when I change over to the guest account the tiles are working fine,which makes me believe somethings happened on my administrator account.

Russell

EDIT I've checked my resolution and it's already on the highest setting which is also recommended,which is 1366x768

message edited by rusty25


Report •

#3
October 6, 2013 at 09:31:35
It looks as though an update that come out may have caused some errors. You might be able to bypass the issue with safe mode.

Before you try that, if you just did a windows update, you might go to the previous restore point:

Swipe in from the right edge of the screen, and then tap Search.
(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.) Enter Recovery in the search box, tap or click Settings, and then tap or click Recovery.
Tap or click Open System Restore, and follow the prompts.

::mike


Report •

Related Solutions

#4
October 6, 2013 at 17:49:03
Win8 System Restore seems to work well so if it happened recently it might be the quickest option - choose a date before the issue came along (your own stuff will be safe).

Always pop back and let us know the outcome - thanks


Report •

#5
October 7, 2013 at 06:48:28
Thank you for the replies,but alas the problem isn't yet solved :(. I did the system restore for the the 2 previous windows updates but to no avail.Is there any possibility that I may have somehow locked the tiles? if so can you please tell me how I go about finding out if I have locked the tiles.
You have mentioned about starting laptop with safe mode,how do I do this? and what is safe mode?

Russell

message edited by rusty25


Report •

#6
October 7, 2013 at 07:30:58
Not sure what mikelinus had in mind but you can usually get to Safe Mode by tapping F8 key while the computer is starting - you select it from the list. It is a diagnostic mode that allows you to start with minimal drivers, although the screen will look a bit weird most basic things are still available. If it works there it can give a general clue about issues.

Some thoughts here - see step 2:
http://techtalk.pcpitstop.com/2012/...

Always pop back and let us know the outcome - thanks


Report •

#7
October 7, 2013 at 18:02:28
Thanks for trying to help guys,but I just seem to be banging my head against a brick wall.i've set up a local account and like the guest account the tiles work fine.Also on the local account I can now open up my Toshiba manual,which I couldn't do on my administrator account(again a bit weird) for some reason when I press f8 when restarting my comp it doesn't work but managed to get boot mode from my control panel.When itry clicking on tiles in safe boot it says I can't access them(don't have permission)
My last resort will be to reset laptop to factory settings,but don't want the rigmarole of setting up my settings,webpages and software downloads.I had to do this last time because I kept getting the blue screen of death.This was a few months ago and everything has been fine till this point.

Russell


Report •

#8
October 8, 2013 at 09:14:29
I assume you've seen this:
http://www.eightforums.com/tutorial...

Is this issue all tiles, including any that are working OK from the desktop?

Always pop back and let us know the outcome - thanks


Report •

Ask Question