Solved Stuck on Phoenix SecureCore Technology Setup

Lenovo Ideapad flex 15d 15.6-inch conver...
August 1, 2020 at 18:00:54
Specs: Windows 8
My computer crashed the other day unwarranted, which is something I am relatively used to. When it showed me the error screen (the one with the frowny face), the "gathering information" percentage refused to go up even after waiting several minutes. i restarted my
computer, and after that, my computer has been bugged out and stuck.

When the computer starts up after a shutdown, it does not show me the 'Lenovo' logo, but instead just a black screen. During the startup process, the computers internals make strange scratching and clicking noises... and after about 30 seconds it takes me to a screen that says boot menu.
On the first menu, if I select any of the options (ATA HDD: DISK, PCT LAN IPv6, PCT LAN IPv4, Windows Boot Manager), the screen goes black for a second before going back to normal.
On the second menu, the two options are Setup and Diagnostic Splash. Pressing Setup takes me to "Phoenix SecureCore Technology Setup". Even after messing around with settings here, I am never able to get anywhere close to my computer behaving properly.

Any help or advice would be greatly appreciated. Apologies for the wordyness

EDIT: For clarification, there are other threads on the forum that have similar issues to mine, but I wasn't able to find a solution that worked. The issues they experience are with Phoenix SecureCore Tiano setup, not Phoenix SecureCore Technology setup... not sure if it makes a difference but I'm trying my chances, haha.

message edited by knightwizard


See More: Stuck on Phoenix SecureCore Technology Setup


#1
August 1, 2020 at 18:22:01
✔ Best Answer
It sounds to me like you HDD (hard disk) has given up. Since you have experienced crashes before this final one it must have been a warning your drive was failing...

Can you boot from a Windows or Linux CD/DVD, just to eliminate the rest of the hardware as cause??


Reply ↓  Report •

#2
August 1, 2020 at 18:29:32
I have a bootable USB with Windows 8, but I'm not able to boot it from anywhere. Putting it at the top of boot priority doesn't yield any signs that it even tried to boot. (however, this could be a problem with my USB)

Pressing F8 on startup doesnt bring up the normal windows boot menu, so I'm kinda locked at a standstill.

Thank you for your quick response!


Reply ↓  Report •

#3
August 2, 2020 at 15:00:56
So, development...
I managed to get a hard drive from a spare computer, and connected it to my laptop. This new hard drive is now recognized by the laptop, and no longer makes the same noises, but it still takes me to the same boot menu screen, and will not boot.

I will try what people in other threads have suggested.


Reply ↓  Report •

Related Solutions

#4
August 3, 2020 at 02:22:41
Is it the windows boot menu or the BIOS boot menu?
Windows: https://neosmart.net/wiki/f8-key/
or BIOS: https://www.howtogeek.com/129815/be...

Reply ↓  Report •

#5
August 3, 2020 at 02:25:52
BIOS. I can't get to the windows boot no matter what i try.

Reply ↓  Report •

#6
August 6, 2020 at 01:54:02
There may be a problem with the BIOS setting. Check your BIOS settings and make sure the correct device is ist in the boot order. For entering into the BIOS menu, press ESC, F1, F2, F8 or F10 depending upon your laptop and change devices order connected to your laptop.

Reply ↓  Report •

#7
August 6, 2020 at 14:19:07
I have tried that, on two different hard drives, but I havent had any success. No matter what order I change it to, it refuses to boot. Even when it recognizes the hard drive, nothing.

Thank you for your help.


Reply ↓  Report •

#8
August 6, 2020 at 22:28:06
Were you able to boot from USB / DVD?
Worse case; the (SATA) controller is defect.
Is there any self test in the BIOS? Or a "long" POST (self test)?

some ideas:
https://support.lenovo.com/us/en/do...
https://www.youtube.com/watch?v=GFM...


Reply ↓  Report •

Ask Question