Solved Screen display symbols instead of text on Windows 8

October 24, 2015 at 05:22:29
Specs: Windows 8
Windows 8 showing symbols instead of text. It been like this for weeks now, really annoying. And no, I cannot get to home screen. I can only access login area.

See More: Screen display symbols instead of text on Windows 8

Report •

#1
October 24, 2015 at 07:50:16
It seems you have a problem with fonts. See the options here:
http://www.howtogeek.com/131916/how...

Refresh or System Restore do not lose your own stuff but read the info.

Always pop back and let us know the outcome - thanks


Report •

#2
October 24, 2015 at 13:39:23
Thanks for the reply. I can't access the restart and shutdown buttons because, the button where they would normally be, only shows two options and neither of them work. Is there any other solution?

message edited by noobcomputers


Report •

#3
October 24, 2015 at 14:10:54
✔ Best Answer
You could try "magic" which has been known to unstick things at odd times:

Turn off computer, remove power cord (and main battery too if it is a laptop). Before re-assembling discharge the motherboard components by holding the Power Off/On button in for at least 20 seconds. I don't hold out much hope but at least it's easy to try.

Otherwise we need to know exactly which screen you are looking at which contains these incorrect characters and exactly how far you get when you power on the computer.

Also let us know if you can get into Safe Mode with any of the options here:
http://www.howtogeek.com/107511/how...

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

Related Solutions

#4
October 24, 2015 at 14:13:53
I'll give that a try when I get home! Thanks for the quick reply. Is there anything to do after that?

Report •

#5
October 24, 2015 at 14:19:05
By chance I'd just added a bit more to my #3.

Always pop back and let us know the outcome - thanks


Report •

#6
October 24, 2015 at 14:46:00
The "magic" one you recommend didn't work.

Report •

#7
October 24, 2015 at 15:05:18
Well it was a bit hopeful.

Always pop back and let us know the outcome - thanks


Report •

#8
October 24, 2015 at 15:09:12
I've hopefully fixed it! I turned it off using power button, turned it back then spamed F8 and shift, now I'm doing a system restore to a week ago. Thank you so much for your help, I'll let you know if it works.

message edited by noobcomputers


Report •

#9
October 24, 2015 at 16:29:16
I'll keep my fingers crossed for you.

Always pop back and let us know the outcome - thanks


Report •

#10
October 24, 2015 at 16:31:08
It's working. Thanks for your help.

Report •

#11
October 24, 2015 at 16:32:32
Yipee.

If you feel like selecting a Best Answer it will mark this thread as closed.

Always pop back and let us know the outcome - thanks


Report •

#12
October 24, 2015 at 16:34:56
Alright I'll do that

Report •

Ask Question