Solved Question about user accounts in Windows 8.1

Lenovo 57324504 ideacentre k450 tdt prem...
March 23, 2014 at 11:47:37
Specs: Windows 8.1, Intel Inside Core i5
My dad's new Windows 8.1 computer 2 user accounts on it: mine and my dad's. However, it would seem that you can't choose which account to log in to when you turn the computer on...it just automatically logs in to the last person who used the computer. This is kind of annoying when I have to use the computer--my dad doesn't have a password because it's a local account, so it just automatically logs him in. Is there any way to choose which account to log in to when turning the computer on?

See More: Question about user accounts in Windows 8.1

Report •

✔ Best Answer
March 24, 2014 at 20:20:21
thomasad, thanks for your help. However, I apparently wasn't looking hard enough when I originally posted.

First of all, I found out how to get the "Users must enter a username and password" check box back in the User Accounts dialog box. You can get it back by clicking the User Accounts applet in Control Panel, and then clicking "Reset security policies" (found on answers.microsoft.com).

Then, I found this tutorial on Windows Eight forums. The registry edits in this tutorial worked like a charm!

Problem solved!!

message edited by dk2



#1
March 23, 2014 at 13:12:35
I have not experianced this problem myself, but one thing I reccomend checking

Goto start and type in "netplwiz.exe" and press enter.

Make sure that the "users must enter a username and password to use this computer" is checked.


Report •

#2
March 23, 2014 at 17:58:46
I couldn't find that check box in the user accounts dialog box.

Report •

#3
March 24, 2014 at 11:51:53
8.1 user accounts dialogue

Do you get a screen similar to the one I have uploaded?

If the check box is not there, then we may have to delve into the registry.


Report •

Related Solutions

#4
March 24, 2014 at 17:45:49
Ran netplwiz.exe.

My dialog box does not have a "Users must enter a username and password to use this computer" check box.


Report •

#5
March 24, 2014 at 20:20:21
✔ Best Answer
thomasad, thanks for your help. However, I apparently wasn't looking hard enough when I originally posted.

First of all, I found out how to get the "Users must enter a username and password" check box back in the User Accounts dialog box. You can get it back by clicking the User Accounts applet in Control Panel, and then clicking "Reset security policies" (found on answers.microsoft.com).

Then, I found this tutorial on Windows Eight forums. The registry edits in this tutorial worked like a charm!

Problem solved!!

message edited by dk2


Report •

#6
March 26, 2014 at 10:06:58
Glad that you got it sorted!
Thanks for posting your solution aswell - it will be useful to anyone else experiancing this problem.

Report •

Ask Question