Solved Problem with virtual machines under Oracle VirtualBox

December 21, 2014 at 23:37:55
Specs: Windows 8.1, Intel 6 Gb
Hi to all,
I recently purchased a CD based software which unfortunately does not work under Windows 8.

I could run it in a VM virtual machine under Windows 8.0 on my previous laptop which had a fatal breakdown and was replaced by a new one under Windows 8.1 (installed at purchase time).

Now, I can no longer run the program in a virtual machines, as I get at launch time a nasty message about secuROM and softICE which I understdand strictly nothing.

I tried XP and Vista machines : same punishment !

Can anybody help me ? Thanks in advance for your help.


See More: Problem with virtual machines under Oracle VirtualBox

Report •

#1
December 22, 2014 at 00:42:54
SecuROM is a copy-protection measure for CDs/DVDs. The problem is probably that you have already installed the software and it now thinks you are trying to install on a second machine without having uninstalled it from the first one.

Obviously, we can't provide help here in bypassing such security measures. I would advise you to contact the retailer or the publisher of the software explaining the problem.


Report •

#2
December 22, 2014 at 00:54:27
Hi,

Thanks for your reply. In fact, I never installed secuROM on any machine. Possibly, it's built-in inside Windows OS ?

Anyway, it does not appear in any application or service list and therefore I cannot uninstall it.

I sent a mail to the software provider, but without not much hope on the assistance to get.

Best regards, CB


Report •

#3
December 22, 2014 at 01:05:31
✔ Best Answer
When you used the CD you will have installed the secuROM software; so it's built in to the CD rather than Windows. Obviously it doesn't make it easy to uninstall it or that would rather defeat it's purpose as a copy-protection measure. It's comparable (though not the same mechanism) to activating Windows.

Report •

Related Solutions

#4
December 22, 2014 at 01:34:15
Hi Ijack,

Good to know something about this blasted sotfware. The evil is that I am using the original CD, not a copy !

Is there any workaround known ?

Many thanks for your interest. CB


Report •

#5
December 22, 2014 at 07:15:37
I'm sorry but, as I said before, we can't discuss methods of bypassing security restrictions on these forums. You could try Googling secuROM.

Report •

Ask Question