Solved Instapic app crashing after only few seconds

October 15, 2014 at 15:58:46
Specs: Windows 8.1
Has the Instapic app been crashing only a few seconds in when logging in? I've been using it since early August. It's worked well but last few days it crashes only few seconds after login. I've uninstalled and reinstalled, problem still exists. Gone through the Windows App troubleshooting
and nothing is wrong with my system.

Do I need to wait for the update from APP LYF? Or am I only one who has this problem with Instapic. Thanks


See More: Instapic app crashing after only few seconds

Report •

✔ Best Answer
October 19, 2014 at 16:35:32
Makes me think Microsoft and Instapic have yet to get on the same wavelength. Let us know if you ever get that email.

Always pop back and let us know the outcome - thanks



#1
October 16, 2014 at 09:52:35
Just wondered it this issue came along straight after updating to Win 8.1? It's just that various compatibility issues existed that suppliers are still fixing.

Always pop back and let us know the outcome - thanks


Report •

#2
October 16, 2014 at 20:55:49
My system was using Win 8.1 before I started using Instapic. I'm now wondering if the problem is compatibility with the Windows updates from a few days ago. It had several security updates. The problem arose at the same time the updates were released.

Thanks for the feedback. Appreciate it. Hoping it'll get fixed soon with an update or revamped app.


Report •

#3
October 17, 2014 at 05:17:23
There was s big optional non-security update KB2995388 recently which is a possible culprit.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
October 17, 2014 at 21:51:10
I uninstalled KB2995388. Unfortunately the problem is still the same with the app crashing upon logging in after a few seconds. Let me see if there were other optional updates. Thanks for the tip

Report •

#5
October 18, 2014 at 07:16:36
I don't think there were any other optional updates. There were plenty of security updates but clearly taking those out is not such a good idea. Maybe if you uninstalled the App then put your optional Windows update back in and re-installed the App afterwards it would sort things out. Uninstall procedure here:
http://www.windows8core.com/windows...

KB2995388 did fix a couple of Windows Explorer issues for me (undeclared by MS) so I regard it "generally" as a good update to have on-board.

A Google search didn't unearth anyone else with this issue but keep watching on here in case someone has run into it.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#6
October 19, 2014 at 16:09:47
Uninstalled the app and reinstalled the Windows update. The problem still persist.
Went back to the Windows Troubleshooting App. The only detail that it came up that may be the potential cause was the Windows Store configuration may be damaged.

But I'm able to install and uninstall apps so I wouldn't think that's the source of the problem. Did the update check to see if the app needed one. There was none.
Haven't had a response from the app publisher since I sent a email a week ago.

Keep trying to see if there is a solution. Thanks for the ideas


Report •

#7
October 19, 2014 at 16:35:32
✔ Best Answer
Makes me think Microsoft and Instapic have yet to get on the same wavelength. Let us know if you ever get that email.

Always pop back and let us know the outcome - thanks


Report •

#8
October 28, 2014 at 00:06:13

No word from the app maker for Instapic. Having reinstalled it, it seems to be able to load properly when logging in, all the posted images appear then it crashes to the taskbar in 1 or 2 seconds. I've read reviews on the app the past few weeks and its working for them. Still trying to figure out what can cause an app to crash after logging in properly and seeing it's running well but crashes in a second



Report •

#9
November 6, 2014 at 16:15:07
The app is now working. Have no idea why it's working now. Didn't add or delete any utilities or programs. Glad it's back working. Thanks for the help Derek

Report •

#10
November 6, 2014 at 16:26:56
Strange things computers at times. Glad to hear it's sorted anyhow and hope it lasts.

Always pop back and let us know the outcome - thanks


Report •

#11
November 18, 2014 at 20:25:19
For some strange reason after I choose a pic to upload, it crashes on me.

Report •

#12
November 19, 2014 at 06:10:51
Brobarian

Please start your own thread because no two problems or situations are ever alike. That will also put your question at the top of the pile and attract more helpers than a month old post.

Always pop back and let us know the outcome - thanks


Report •

Ask Question