Solved IE10 under Windows 8 after reboot puzzles me

July 31, 2013 at 01:30:42
Specs: Windows 8, AMD VISION / 6 Gb
Hi to all,
I purchased recently a new laptop preinstalled with Windows 8 and IE10 under it. For me, it works fine. However, after a cold reboot, IE 10 connection parameters are set to use a (non existing) Proxy, which I have to modify manually.
Now, I know the issue, but it puzzled me for a while to understand why I could no more access the internet after a reboot !
I can live with it, but is there a way to inhibit this strange behavior of IE 10 ?
Thanks in advance for your help - Claude

See More: IE10 under Windows 8 after reboot puzzles me

Report •

#1
July 31, 2013 at 06:57:07
Hi Claude,

Try resetting the internet explorer using the link mentioned below:

http://support.microsoft.com/kb/923737

Thanks & Regards
Manshu S
#iworkfordell


Report •

#2
July 31, 2013 at 07:16:59
✔ Best Answer
Modify your LAN Settings in Internet Options. Untick the box for "use proxy server".

Report •

#3
July 31, 2013 at 23:07:45
Thanks for your reply. I applied the reset procedure described in the MS article, but the use of a Proxy is still ticked when I reboot., so I have to uncheck it manually.

Not a great issue anyway.


Report •

Related Solutions

#4
July 31, 2013 at 23:09:34
Hi,
Thanks for your input.This is the way I do after rebooting. I hoped to find a way to have a permanent effect, but no success so far.

Report •

#5
August 2, 2013 at 23:46:30
Hi again,

I had to reboot another time and this time, proxy usage was no more ticked in the connexion parameters. So it looks that finally, re-initializing IE10 params works !

Many thanks for your help.


Report •

Ask Question