Solved Cant go to ebay from ebate get error message in IE

Asus / M11bb-ca002s
March 13, 2014 at 15:04:35
Specs: Windows 8.1 64 bits, AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
This is the message I keep getting when I try to go from ebate to ebay:
This page can’t be displayed

•Make sure the web address http://rover.ebay.com is correct.

IM with W8.1, everything is updated (new computer), and I did a search on why I have this problem. It works if I use chrome, but I normally use IE. Anyone can tell me what to do to solve this problem?

Also No BUTTONs work either on selling site (ebay or other selling site like Kijji ) ie, I cant choose an amount, a distance because the buton we need to press is there, but once pressed nothing happens. I have no clue why this is happening on IE...it works though on my old computer (XP) any suggestions?

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


See More: Cant go to ebay from ebate get error message in IE

Report •

✔ Best Answer
March 14, 2014 at 18:10:14
You could try IE Reset, from desktop version:
Tools > Internet Options > Advanced > Reset button.

This also resets Start Screen version.

You will lose addons but they soon come back with usage - Favorites will be safe.

Always pop back and let us know the outcome - thanks



#1
March 13, 2014 at 16:39:57
Win8 uses either IE10 or IE11. XP uses IE8. They are different animals. Try changing the Compatibility View settings. Go to the site that's giving you problems, press Alt + x, click 'Compatibility View settings', then click Add. The site should work properly after that.

Report •

#2
March 13, 2014 at 18:38:32
It does not work concerning rover.ebay (from ebates going to ebay still doesn't work) but ill try on the other website (compatibility view and see if that worked

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


Report •

#3
March 13, 2014 at 19:58:49
1- Do you have cookies and pop ups enabled on IE since either of these can stop some sites from working properly.
2- Try Firefox, it appears to be more compatible with more sites than IE and is less annoying than Chrome (my opinion).
3- Run Malwarebytes to check for malware.
4- Clean out IE (History, Cookies, Internet Temp Files, etc (all).
Post results of these ant the other suggestions above for more advice.

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
March 14, 2014 at 08:29:15
malware done, compatibility view done, deleted cookies,also enalbled popup, stil not working. I can click on link from ebates but I never get to ebay I get the same error message.

Yes as I mentioned it works on chrome, but I ned it to work on IE too. any suggetions?

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


Report •

#5
March 14, 2014 at 18:10:14
✔ Best Answer
You could try IE Reset, from desktop version:
Tools > Internet Options > Advanced > Reset button.

This also resets Start Screen version.

You will lose addons but they soon come back with usage - Favorites will be safe.

Always pop back and let us know the outcome - thanks


Report •

#6
March 16, 2014 at 07:50:56
Yes that worked! Thanks a lot!

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


Report •

#7
March 16, 2014 at 11:06:14
That's good - thanks for letting us know.

Always pop back and let us know the outcome - thanks


Report •

Ask Question