Solved cant conect to a certain wesite (www.firstbankpr.com)

March 21, 2014 at 14:59:30
Specs: Windows 64
I try to connect to my banks website ad it wont load, I can connect to other bank sites
none of my other computers can connect either, also, I have uninstalled chrome, firefox, explorer and it still will not connect.

this page can not be displayed.

•make sure the web address res://HPNetworkCheckPlugin.dll is correct.
•look for page with web engine.
•refresh the page in a few minutes.
.

message edited by Evey3839


See More: cant conect to a certain wesite (www.firstbankpr.com)

Report •

#1
March 21, 2014 at 16:02:36
There are only two things that come to mind if no browsers or computers can reach just one website. Either the website is playing up - it happens, or there is some router issue.

Usually routers do not cause this unless you have deliberately added a setting.

It would be interesting to know if any of your friends can access it. If you are happy to give the link we can check to see if we can reach it.

Always pop back and let us know the outcome - thanks


Report •

#2
March 21, 2014 at 16:07:11
the link is : www.firstbankpr.com, also this has been going on for a month already.my laptop wont conect to it nor my tablet. nor from my phone at home, yet on my phone when im not home i can access it



Report •

#3
March 21, 2014 at 16:56:32
✔ Best Answer
Thanks.

First thing I would do is contact your internet supplier and see if they can reach it. Sometimes there can be internet blocking if there is a spammer in an address range.

Other than that, unplug the router for about half a minute and see if that helps.

EDIT: I was able to access it.

If all else fails reset your router (often a reset pin hole button has to be held in for a specified number of seconds). You would then need to set it up again so first note your security settings and pass phrase/key.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

Related Solutions

#4
March 21, 2014 at 18:23:20
the website works fine so it must be modem or router related

HELP in posting on Computing.net plus free progs and instructions


Report •

#5
March 22, 2014 at 15:40:34
XpUser4Real... I like your website, it's the first time I've called there (and I've bookmarked it), very informative.

Regards and thanks.


Report •

#6
March 22, 2014 at 17:43:49
you are very welcome Ewen....glad you like it

HELP in posting on Computing.net plus free progs and instructions


Report •

Ask Question