Solved Backup Problems with Seagate GoFlex Home and Windows 8

February 19, 2014 at 16:30:52
Specs: Windows 8.1 64 Bit, AMD FX-8350 8 Core @ 4.0 GHz w/ 2x4 DDR3-1600
Hey Everyone,

I am trying to create a system disk image on my external hard drive (Seagate GoFlex Home). I'm currently running Windows 8. I selected the external drive, entered my logon info for the drive, and clicked start. It ran for about 15 seconds before giving me an error (0x80780119) saying the drive didn't have enough free space. I tried rerunning the backup, with the same result.

When I open Memeo Dashboard (the software that came with the drive) it shows 1.46 TB free of 1.92. The odd thing is when I right-click the drive (under Network) it shows 0 bytes of 0 bytes free.

I have backed up the system onto that drive once before, and it worked fine. Do you think because there is already a System Disc Image on the drive it won't let me create another?

Thanks.


See More: Backup Problems with Seagate GoFlex Home and Windows 8

Report •

#1
February 19, 2014 at 23:07:58
Space permitting, you can put as many backup images as you want on the same hard drive so that's not the problem.

Test the drive for faults with SeaTools for Windows:
http://www.seagate.com/gb/en/suppor...

message edited by phil22


Report •

#2
February 20, 2014 at 07:32:21
That error number is a Volume Shadow Copy error, or so Google tells me. Since VSS was removed from Windows 8, you now know why it's crashing.

Windows 8 has a feature called file history. You might try giving that a go.

How To Ask Questions The Smart Way


Report •

#3
February 20, 2014 at 08:15:36
✔ Best Answer
Tried running the seagate disk checker, but it wouldn't recognize the external drive (it's connected via ethernet).

I do have file history turned on, but since that only backs up things in My Documents etc, and I would prefer to have all my programs and games backed up too.


Report •

Related Solutions

#4
February 20, 2014 at 08:30:36
Check your services to see if VSS exists, but is just disabled. The Internet is giving me conflicting results. I can tell you it's still there on the Server versions, but server's not client. If not, you'll need to see if you can run the backup without attempting to use VSS, or find a backup program that can bypass VSS. If it is there and enabled, my guess is you'll need to use VSSADMIN to configure it.

How To Ask Questions The Smart Way


Report •

Ask Question