zend server ce 5 won't install on win7hp64bit

March 20, 2011 at 16:08:34
Specs: Windows 7 Home Premium 64-bit, 4GB
I downloaded and installed Zend Server (PHP 5.3) 5.1.0 trial onto my Windows 7 Home Premium 64-bit system. As I was reading up on how to use it, I realized there was a Community Edition that did not require a licence.

I downloaded it and began *trying* to uninstall my non-CE install. Whether I tried via the start menu shortcuts, Programs and Features in the control panel, or CCleaner's tools, I could not launch the uninstall program because it could not be found. I looked online on how to manually uninstall zend server (and then any program) from windows 7 and only found advice for win xp and vista. I decided to try it alone. I stopped all zend services, backuped my registry, removed every entry with 'zend' in it, then deleted the c:\program files (x86)\zend folder.

I launched the installer for Zend Server (PHP 5.3) 5.1.0 CE. The installer told me it had detected I had a newer version of the program installed and would not install this one. I ran CCleaner. Removed all the directories with 'Zend' from my system that I could find. I rebooted. I tried the installer again. Same error.

Now what?


See More: zend server ce 5 wont install on win7hp64bit

Report •

#1
March 21, 2011 at 13:00:26
Try restore point.

"The era of big government is over," said Clinton 1996


Report •
Related Solutions


Ask Question