Solved Windows Easy Transfer can't transfer my files and settings Y

August 4, 2012 at 18:12:11
Specs: Windows 7
I saved my files and settings from a previous installation of windows 7 to an external hard drive using windows easy transfer. Now when I try to transfer those files and setting to my new installation I get the following message:

Windows Easy Transfer can't transfer your files and settings.

The message pops up only a few seconds after the transfer begins.
Why is this?! I need those files and windows has screwed me. Everything is basically the same as before I reinstalled. Same computer, same windows 7 installation just recovered to factory settings. Same system language as before. BTW I'm on a Toshiba L505 laptop running Windows 7 Home Premium.

I have tried all the usual suspects such as a clean boot and uninstalling my antivirus to rule out third party interference. I have more than enough space on both my computer and on the external hard drive. I have tried only transferring a user account a few MBs large. I have reinstalled the OS twice just in case something went wrong there. I have clicked on the .MIG file directly. All lead to the same error message.The transfer file seems to be intact and not currupt

Is there another software other than WET that can use the same transfer file that WET created to restore my files? Please help me solve this if you can or at least point me in the right direction because right now I'm clueless. I can't emphasize how important those files are to me. I've searched for solutions on several forums and it seems that this is a problem people have been having for years now and windows hasn't provided an answer yet.

An interesting note, When I reboot the laptop after trying to do the transfer, a new user account appears at startup alongside the one I normally use. This new user account has the same unique name of the user account I am trying to restore but that's where the similarity ends. All the settings for this account are default settings and empty folders. What does this mean?


See More: Windows Easy Transfer cant transfer my files and settings Y

Report •

#1
August 4, 2012 at 18:56:51
Try downloading and installing 7-zip. Then go to the WET file itself, right-click it, then select 7-Zip - Open as archive... Do any of your files appear there> (if 7-zip can open it).

You've been helped by a 14 year old.


Report •

#2
August 4, 2012 at 21:17:30
Thanks RMT2 I'll try that and see if that works but this would only be a last resort. I want to try and get WET to work first.

Report •

#3
August 5, 2012 at 09:09:25
✔ Best Answer
In another post on Microsoft Answers, they suggest looking for information in the Event Viewer. Look and see if you can find anything related to WET.

You've been helped by a 14 year old.


Report •

Related Solutions

#4
August 6, 2012 at 08:18:50
I'll try that thanks. Maybe I can at least find out what's going wrong.

Report •

#5
August 19, 2012 at 18:52:19
Thanks for trying to help RMT2

Well, I finally gave up. I've scoured the internet for a solution. You'll probably find duplicates of this post all over. This has been a known software problem with Windows Easy Transfer for years and Microsoft has done nothing to fix it or warn users of the risks. Shameful!

Anyway, I managed to recover my files with this life saver of a program here>

http://www.visser.com.au/blog/migre...

MigRecover Utility for Microsoft's Windows Easy Transfer.

I can't express how grateful I am to the developer and the host for the download. You guys are the most awesomest people ever. Cheers.

Here's how you modify the syntax in commmand prompt if you used a password to protect the mig file in WET>

http://social.technet.microsoft.com...

Just remember to change the source drive letter in "C:\SaveData.MIG" to the actual drive it's stored on if your MIG file is on an external drive like mine was; whether it's E:, F:, G: or whatever.

Good luck to anyone with the same issue who stumbles upon this post. I hope it helps you as it did me.


Report •

#6
August 19, 2012 at 19:06:56
I'm glad your problem is sorted out now. I always just backed up my data manually when I did an upgrade, I didn't like the hassle of installing software and what not.

You've been helped by a 14 year old.


Report •

#7
August 19, 2012 at 19:26:58
Yeah. I think that's what I'll do next time. ;-)

Report •

Ask Question