Windows 7 software install issue

Microsoft Windows 7 home premium 64-bit
February 16, 2010 at 11:12:45
Specs: Windows 7
I have a new HP Touchsmart 300 that came with Windows 64 bit. I homeschool and had ordered some "speedstudy" math software. Yes, it doesn't say it is compatible with 7 but I thought any problem fixable. The problem "is" when it goes to install, it says it can not find mailer.exe. I went ahead and installed but it won't work. I ran the compatibility program to no avail and can find little info on mailer.exe on google. Am hoping someone will have an extremely bright idea!! I've uninstalled at present.
TIA,
Trippsmom

See More: Windows 7 software install issue

Report •

#1
February 16, 2010 at 12:48:52
What some "speedstudy" math software is it?

i_Xp/Vista/W7User


Report •

#2
February 16, 2010 at 13:08:10
Sorry, I asked this and didn't notice you had already tried the compatability feature.

It sounds like this may be malware
it says it can not find mailer.exe.

Does it only happen on one PC or others?
If it happens on all then it may not be malware, but if it installs on another PC you may want to do some malware checks

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#3
February 16, 2010 at 15:05:59
It's 6th Grade Fractions, Decimals & More.no version on title or back of holder. Sys requirements are Vista and XP.

Report •

Related Solutions

#4
February 16, 2010 at 15:14:39
I'll run malwarebytes while I drove to the store through 6" of new snow - unusual for TN!! Will check back with any results.

Report •

#5
February 16, 2010 at 16:43:05
Malwarebytes updated - full scan - nada.

Report •

#6
February 16, 2010 at 16:52:17
Open command line as admin.

Go to root C:\

type in dir mailer.exe /s

Do you have it?

Playing to the angels
Les Paul (1915-2009)


Report •

#7
February 19, 2010 at 09:29:19
Sorry I'm late getting back. I have Fibromyalgia and had a rough couple of days. At any rate, I followed your directions and the result was an instantaneous shut-down of the computer??? I run updated AVG.

Report •

#8
February 19, 2010 at 09:55:40
And mailer.exe is not even found in the Process library. What the HECK gives? Can anyone solve this mystery?

Report •

Ask Question