Solved Windows 7 pro sp1 x86 does not boot on restart

Hewlett-packard Vectra vei8
May 14, 2017 at 11:30:15
Specs: Windows 7 Pro SP1 x86, Pent.4 2.8ghz / 3GB Ram
Have HP dc5000 desktop (c.2004) w/Pent.4 2.8ghz. cpu & 3g Ram. Windows 7 Pro SP1 x86 installed on 160 GB ide drive. Boots normally cold but on restart (hot) only gets to point of bootscreen and then just sits there (black screen). If I then push power button twice it will then boot normally again (cold boot). This is annoying when a restart is required (Windows updates for example). I have an XP o.s. installed on a different drive on this same computer that I connect to on occasion and have no restart issues with. Any ideas as to what is causing this restart problem in Windows 7. Thanks.

See More: Windows 7 pro sp1 x86 does not boot on restart

Report •

#1
May 14, 2017 at 13:38:32
This is a long shot so I'm none too hopeful:

Turn off computer and remove power cord. Hold Power Off/On button in for at least 20 seconds to discharge the motherboard components. This has fixed some odd startup symptoms at times.

Always pop back and let us know the outcome - thanks


Report •

#2
May 14, 2017 at 19:49:59
Also, do a disk check:

https://support.microsoft.com/en-us...

and see if that turns up anything. In addition most drive manufacturers have disk fitness software you can download.

The problem with some of the tests is the drive needs to be working when you use them. And if it's working the tests find no problem. But see what they turn up.


Report •

#3
May 15, 2017 at 03:46:48
✔ Best Answer
Download Tweaking.com, reboot into Safe Mode and run it INCLUDING all pre scan options.
This should repair most corrupted system files and processes.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question