Windows 7 pink screen of death?

August 3, 2010 at 18:29:15
Specs: Windows 7, 8GB
I've had this computer for about 1 year one day I was on youtube just going around and then all of the sudden the screen turned into a light pink/purpleish color The computer won't turn off so i force shutdown but after that the monitor won't recognize it, also the mouse and the keyboard are not lit up(they're suppose to be) I have this problem where my graphic card is messed up and when I play a game for a while it'll start lagging my specs are
Geforce 9100 for graphics card
AMD anthlon(tm) II X4 620 processor (4CPUs)~2.6GHz
DirectX11
and its 64 bit
If you could help out that would be great
Many thanks-David

See More: Windows 7 pink screen of death?

Report •

#1
August 3, 2010 at 18:33:38
Also I read some forums, that says the pink flashes and stuff, mine just happened once(with no flashing) and it died:(

Report •

#2
August 3, 2010 at 23:28:18
when you boot, hit f8, you should be able to choose boot into vga mode, or safe more, you should then be able to update your drivers, or save all your files and do a factory retore of your machine, put it back to the original setup on the day you bought it. it that dont work you have a have a hardware issue, is it still under warranty? if so send it back,

i hate computers!
but cant help myself....


Report •

#3
August 4, 2010 at 14:13:22
but I cant even see what I'm doing because my computer won't connect to the moniter

Report •

Related Solutions

#4
August 4, 2010 at 18:00:38
dude 9100 always lags if you play a heavy game like cod or nfs like those

Report •

#5
August 5, 2010 at 00:49:35
can you see the post when you start the computer, if so choose vga.
if not, try a new cable to your monitor, try the monitor on another pc,if that fails take out the video card and try again, if that fails borrow a video card and try that.
this way you deduce that its the monitor at the fault, the cable, the video card or another component.

i hate computers!
but cant help myself....


Report •

#6
August 6, 2010 at 21:05:46
I have a intergrated Video card so I cannot remove it but I can't disable it either since I can't enter BIOS Besides. don't you have to install the Graphics card to use it?
If all fails do any of you guys know a place for maybe a free/low priced diagnosis store/service like geek squad or something (not including repair)

Report •

#7
August 6, 2010 at 23:08:37
you just drop in a cheap video card, get one for 10 euro on ebay, as soon as you put it in and start it up, it should install and run.
you could flip the jumper to set your bios back to default, you would have to check in your manual which jumper, just in case its a bios setting gone wrong.
however if its still only a year your parts should still under warranty, so take it back.

i hate computers!
but cant help myself....


Report •

#8
August 10, 2010 at 08:58:28
I just found out that I still have warranty so thanks for replying!

Report •

Ask Question