Windows 7 laptop Trouble Accessing NAS drive

August 10, 2011 at 04:52:27
Specs: Windows 7
Alright, about a month ago I had to send my HP laptop in to have the screen replaced. Before it left I could access my Netgear Ready NAS NV+ with no problem. Now that I've gotten it back I can only access it via FTP or HTTP. It won't show up in the network folder (but all the other devices will show up). When I first got it back I noticed 'Network Discovery' wouldn't stay on. I managed to fix that problem with no success. NOW FOR THE FUNNY PART I have Virtual software w/ Ubuntu installed on it and it CAN access the NAS w/ no problems whatsoever. So I'm wondering if there is some cache file that needs to be cleaned that I'm unaware of or what.

Also, I can ping the NAS's IP just fine before you ask


See More: Windows 7 laptop Trouble Accessing NAS drive

Report •

#1
August 10, 2011 at 07:16:15
try a system restore, to a date when everything was working correctly.

i hate computers!
but cant help myself....


Report •

#2
August 10, 2011 at 08:46:10
oh yea forgot that part ... System Restore didn't work either

Report •

#3
August 10, 2011 at 16:13:55
Turn on UPNP maybe?

I don't get how a screen replacement did that.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

Related Solutions

#4
August 11, 2011 at 05:03:04
if your talking about UPNP on the NAS yes it's on. However just for kicks and giggles I turned it off then back on with no help EXCEPT I did notice that it is showing up under a "Storage (1)" option in the network folder instead of up where the rest of the computers on the network are "Computer (3)" ... don't know if this helps any. I'd take a screen shot but i see no place to add attachments

Report •

Ask Question