Windows 7 installation can't find hard drive

October 18, 2010 at 18:35:18
Specs: Windows 7, Intel Quad Q6600 / 4G ram
Hi, im trying to install Windows 7, when it gets to the point of picking install location it says it cant find any drives and i need to install a mass storage driver or something. My mobo is a Abit IP35 pro and the HD is a 320Gb sata Seagate. Not sure what the prob is, any help would be greatly appreciated. I tried looking on the Abit site for the driver, but couldnt find any suited to windows 7.

The sata on this mobo is - 6 x SATA 3Gb/s offer by Intel® ICH9R support Intel® Matrix Storage Tech(AHCI & RAID0/1/5/10)


See More: Windows 7 installation cant find hard drive

Report •

#1
October 18, 2010 at 18:57:26
Might set bios to some other settings for that drive. If intel try raid even though you don't have raid. Consider toggle between ahci and what other choice you may have for the sata. Be sure it does show up in bios.

Why did it take me over a year to phone in a problem to ATT?


Report •

#2
October 18, 2010 at 18:58:41
If you still need drivers try the vista drivers. They should work.

Why did it take me over a year to phone in a problem to ATT?


Report •

#3
October 18, 2010 at 19:02:08
Hi, thanks for the reply. The drive is in the bios, it was working fine under xp. I tried the vista, still wasnt picking it up for some reason. Also, the sata on this board is - 6 x SATA 3Gb/s offer by Intel® ICH9R support Intel® Matrix Storage Tech(AHCI & RAID0/1/5/10)

Report •
Related Solutions


Ask Question