Windows 7 IE wont connect to internet (Firefox is OK)

April 12, 2014 at 09:35:21
Specs: windows xp pro, 4 gig
firefox connects to the internet on windows 7 but internet explorer does not. cant figure out what happened.i try to go programs and features and delete it so it will reinstall upon reboot but it not listed there for some reason

Davidw

message edited by Davidw


See More: Windows 7 IE wont connect to internet (Firefox is OK)

Report •

#1
April 12, 2014 at 10:43:20
Might be a messed up setting.

http://windows.microsoft.com/en-gb/...


Report •

#2
April 12, 2014 at 13:32:12
i cant even get the browser to open up far enough to reset it wish i could delete it and just get it to reinstall by default

Davidw


Report •

#3
April 12, 2014 at 15:25:21
Can you open "Internet Options" under Control panel?

The same "Reset IE" option is avalible there.

If that does not work, then

http://support.microsoft.com/kb/318378


Report •

Related Solutions

#4
April 12, 2014 at 16:08:45
i did and froze up computer and had to do a restart got me stumped

Davidw


Report •

#5
April 15, 2014 at 11:38:32
Huh, bit of a long shot

Goto start -> Type in CMD -> Right click on command prompt -> run as administrator

Type in SFC /SCANNOW

If that does not work, then you might be able able to revert to a previous version of IE

Control Panel -> Programs and Features -> View installed updates -> Internet explorer

But this will only appear if you have installed a newer version of IE.


Report •

#6
April 15, 2014 at 11:59:58
cant see any thing listed at all for internet explorer in programs.also bear with me cant figure out in that window how to run as administrator dont get that option by right clicking

Davidw

message edited by Davidw


Report •

#7
April 19, 2014 at 10:15:53
to computng.net my problem has not been solved.so i cant select a best answer or problem solved.still dealing with this issue thank you

Davidw

message edited by Davidw


Report •

#8
April 20, 2014 at 13:51:22
Try restarting in Safe Mode, install, update, and run Malwarebytes. Remove all it finds. Try IE in safe mode, if it opens (or else from Control panel>internet options) clear out History, Cookies, Temp Internet files, etc (all), and try it again. If it works in Safe Mode now, try restarting in normal mode and seeing if it works, if not, try the reset again.
Try Windows update in Safe Mode and making sure you get all security updates, IE updates, and malware removing updates.

You have to be a little bit crazy to keep you from going insane.


Report •

#9
April 21, 2014 at 09:23:16
not at home today will try, it tomorrow when i get home and let you know

Davidw


Report •

#10
April 25, 2014 at 16:14:32
noothing worked its now working with IE 9 cause i didnt want do a reinstall

Davidw


Report •

Ask Question