Windows 7 64-bit connection problems

Microsoft Windows 7 home premium 64-bit
May 7, 2010 at 19:05:38
Specs: Windows 7
Hello,

I have Windows 7 Home Premium 64-bit. For some reason programs are having trouble detecting my internet connection. I am able to browse the internet just fine; my internet connection is working just fine. However, AVG 9 had trouble installing because it couldn't detect an internet connection ( I downloaded and installed it manually).

I am now having trouble updating because it fails to find an internet connection. I thought it was an AVG problem until I found that TeamViewer had the same problem. Two programs have had problems connecting to the internet.

I have found some post related to Windows 7 64-bit; however, they were vague and didn't explain much..

I really don't want to update my programs manually everyday, so any help will be greatly appreciated.

Thank you in advance,

Alex


See More: Windows 7 64-bit connection problems

Report •

#1
May 7, 2010 at 19:44:02
More like a virus.

Playing to the angels
Les Paul (1915-2009)


Report •

#2
May 7, 2010 at 19:52:29
It's a completely fresh install. It happened the first day I took it out of the box.

Report •

#3
May 8, 2010 at 05:34:33
Make sure that the program is listed as having access in windows firewall (hopefully you do not have more than one firewall, if so turn one off), if not, add it to the list (it should have been added during install).

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
May 8, 2010 at 07:18:51
I've tried turning the firewall off completely.

Report •

#5
May 8, 2010 at 14:11:47
did you uninstall the pre-installed anti-virus program properly before installing AVG?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Ask Question