Win7 SP1 won't install & MSE has been removed

February 20, 2012 at 10:46:42
Specs: Windows 7 Ultimate
Why won't Windows 7 Service Pack 1 install on PC with Windows 7 Ultimate and Microsoft Security Essentials has been removed

See More: Win7 SP1 wont install & MSE has been removed

Report •

#1
February 20, 2012 at 11:15:06
Your question is unclear. Is Win7 Ultimate still installed & you're adding SP1 to it? Are you using Windows Update or did you download the SP1 file from Microsoft? Why would you uninstall Security Essentials?

Report •

#2
February 20, 2012 at 18:49:04
Security Essentials should not interfere with installing SP1.
A while back I had a computer (one of three) with W7 Home Premium that was having trouble installing SP1. After waiting a couple of months (assuming a glitch they would fix) and trying again using Windows Update manually, when it failed I found a help/problem solver on the page that said it failed. I followed the tests and suggestions three different ways, I found one that would rebuild the Windows updater (it was hidden and they kept insisting that the other ways would work) and followed that one. After that the install worked fine so you just need to be insistent and try everything but different each time. Unfortunately this was quite a while ago so I cannot walk you through the steps, but the fix is there. You also might try searching the Microsoft knowledge base, I think I tried that but do not remember how much help it was at the time.
Good Luck.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
February 27, 2012 at 11:42:12
Thank you for your replies. Still no luck with SP1.
Microsoft Security Essentials was removed as I changed my internet security to use Ad-Aware. One of Microsoft's recommendations was that having Microsoft Security Essentials installed "might" cause interference problems with SP1. I thought there may be a connection. Oddly, Windows system check reports I have two scanners installed and none are active. I went so far as to follow the Microsoft instructions on manually removing MSEssentials with no change in status.
I have tried every suggestion I can find on any website that hints at solutions for installation problems with Service Pack 1. I have been trying to install, on and off, ever since it was released. No luck so far. I was hoping this forum may have a higher experience level with installation problems. Thanks again.

Report •
Related Solutions


Ask Question