Win7 Adm logon failed can't load User profile

Toshiba Satellite l455d-s5976 notebook
August 12, 2010 at 05:24:30
Specs: Windows 7
Hi, I cant log onto my administrator account. When I go to log on it says that the service system has failed to load user profile. Any help? I tried on my guest account to delete some things but when I type the password for permission it does nothing.... Please & Thanks

Jen,


See More: Win7 Adm logon failed cant load User profile

Report •

#1
August 12, 2010 at 05:44:13
try a system restore from the safe mode, if you can log in with any account
or
you can run a repair from the dvd or recovery dvd http://neosmart.net/blog/2009/windo...

should these fail for any reason you can save all your files via the guest account and do a factory restore http://aps2.toshiba-tro.de/kb0/HTD7...
this will result in you losing all your files and the sytem will revert to exactly the same as the day you bought it.

i hate computers!
but cant help myself....


Report •

#2
August 12, 2010 at 05:47:59
Have you read THIS? If so did you applied the automatic fix offered by M$?

i_Xp/Vista/W7User


Report •

#3
August 12, 2010 at 06:08:10
Yes i've read that. I tried those links in my first response with no luck. It won't let me download the torrent or delete anything without my password. But when I type it in it says something like, [x] windows can not find 'C:/users/Guest/downloads/Mats_Run.performance.exe' Make sure you typed the name correctly and try again.

Jen,


Report •

Related Solutions

#4
January 20, 2011 at 06:53:47
first back up your profile or all the profile on the system and go to regedit/profiles to delete all the profiles on your system and try to login again. this is done when you might have delete the profile from computer/users.

Report •

Ask Question