Solved Win 7 WEI cpu rating is not accurate

Dell Xps 8300 mid tower desktop (3.4 ghz...
May 11, 2012 at 16:58:18
Specs: Windows 764 bit, Core i7/8gb
Got a Dell Inspiron 1720 with a Core 2 Duo t5250 cpu, Nvidia gt8600m video, 2gb PC2-5300 memory, WD 320gb HD and Dell Wireless card. I performed a fresh install of Win 7 Ultimate and the performance was lagging. The Windows 7 WEI for the cpu was 2.7. This just doesn't seem right does it?. I have researched this cpu and have found nothing less than a Win 7 WEI rating of 4.1. I changed out the memory and actually change the HD also with a fresh install again. I installed latest drivers for video and wireless with the result being the same lagging performance. I ran Bitpro to stress-test the system and everything checked out okay. Same result. All replies and opinions are greatly respected and appreciated. I hope that I post this in the right forum.
Loretta

See More: Win 7 WEI cpu rating is not accurate

Report •

✔ Best Answer
May 12, 2012 at 10:21:57
I have found and solved the problem(s). I switched out the power brick and all the problems are gone. Apparently, the old power brick wasn't sending the corrent voltage to some components and creating the problems with this laptop. The machine is purring once again! As always, coming here is nothing but a positive and productive experience!...still the cats!.

Loretta



#1
May 11, 2012 at 17:35:55
No it's not right. What you need to do is go to...

Start

Computer

C: or whatever drive Windows is installed on.

Windows Folder

Performance Folder

WinSAT Folder

DataStore Folder

Select everything in DataStore folder and delete it. This will remove all the previous WEI Rating data log files.

Then rerun the WEI perofmance test again.

Iron Sharpens Iron.


Report •

#2
May 11, 2012 at 18:28:31
Thanks for the quick reply! I will try this and be back in a bit.

Loretta


Report •

#3
May 11, 2012 at 18:47:40
Okay, ran the re-assessment 2 times with the deletions in between runs. The DVD is new...but maybe it's bad? - unlikely...

Report •

Related Solutions

#4
May 11, 2012 at 18:56:39
Sorry I didn't mention that this did not work.

Report •

#5
May 11, 2012 at 19:50:41
Did it work when you reran the test did it jump your cpu score up?

DVD? what's going on with it?

Iron Sharpens Iron.


Report •

#6
May 11, 2012 at 20:54:22
Thanks for the reply. Sorry to say that the cpu score has not changed from 2.7. This is a fresh install with Windows 7 Ultimate.

Report •

#7
May 11, 2012 at 21:15:41
Go here this might be the issue it was for this guy and it was fixed.

http://www.sevenforums.com/performa...

Iron Sharpens Iron.


Report •

#8
May 12, 2012 at 09:37:15
Okay, installed Core Temp to check the chip's core temperatures and changed out the power brick. Now, the temps are as follows:
Core 0 is 37 to 39 c.
Core 1 is 41 to 43 c.

I changed out the power brick because I kept getting a message at bootup with the old power brick stating the wattage can't be determined by the adapter...press F1 to continue and F2 to go to Setup.When I use the newer power brick I don't get any message. This sounds lke it could be the issue because the computer is now running fine with the WEI cpu rating is still 2.7. What do 'ya think?
Loretta


Report •

#9
May 12, 2012 at 10:21:57
✔ Best Answer
I have found and solved the problem(s). I switched out the power brick and all the problems are gone. Apparently, the old power brick wasn't sending the corrent voltage to some components and creating the problems with this laptop. The machine is purring once again! As always, coming here is nothing but a positive and productive experience!...still the cats!.

Loretta


Report •

#10
May 12, 2012 at 10:23:04
One more thing....the WEI rating for the cpu is now 4.4!

Report •

#11
May 12, 2012 at 10:24:49
I'd have never guessed the PSU.

Hang up and live.


Report •

#12
May 12, 2012 at 11:47:48
Good job rocco for figuring it out. i'll give you a +1 vote for figuring out your own issue.

Iron Sharpens Iron.


Report •

#13
May 12, 2012 at 14:15:02
Hey getting kudos from you guys...I am honored and humbled. Thanks.

Loretta

Actually I have used my brother's logon for some time since his passing.


Report •

#14
May 12, 2012 at 22:11:18
sorry to hear that.

Iron Sharpens Iron.


Report •

Ask Question