Win 7 system restore quit working completely

March 16, 2011 at 12:22:56
Specs: Windows 7
My computer started acting funny a couple of months ago after I installed one of my sisters computer games for her onto my laptop. Suddenly I went back to system restore to see if that would fix the problem, but the a message popped up that said "Recently installed programs and drivers might be uninstalled". What can I do to fix this?

See More: Win 7 system restore quit working completely

Report •

#1
March 16, 2011 at 13:11:26
That is how system restore is supposed to work. System restore returns Windows to the same state it was in when the restore point was made. The exception is personal files in your documents folder will not be changed.

You can't have it both ways.


Report •

#2
March 16, 2011 at 13:33:51
Well yeah, I know that, but it wont even open to program to show the restore points that I made. I made one about a week ago and I wanted to see if it would help to go back to that, but that message is the only thing that shows up. It also does this for the other major programs on my computer. Google Chrome and Microsoft word are the only programs running. I can't even open my documents without an error message showing up.

Report •

#3
March 16, 2011 at 13:36:22
Sounds like your computer may be infected. Try downloading and running malwarebytes from the link below. If you can't download in standard mode then try safe mode with networking.

http://www.malwarebytes.org/


Report •

Related Solutions

#4
March 16, 2011 at 13:43:59
I already have that and I wont run either. I ran it a couple of times before this happened and it couldn't find anything wrong.

Report •

#5
March 16, 2011 at 13:52:18
Going back to your original post you state you saw this message "Recently installed programs and drivers might be uninstalled".

Did you try to proceed anyway? Did you try looking at a restore point for last month by changing the month?

Di you try un-installing the game that you think caused the problems?


Report •

#6
March 16, 2011 at 14:10:03
"I already have that and I wont run either."

Then you have a serious issue. If you can't run protection software then one of two ways exist. One is to boot to a live cd like VistaPE or bartsPE and scan your system.

Second is to simply get your data off to some usb drive or cd/dvd. Be warned that it might be infected too.

Then restore the computer by using the owners manual. It may say to create disks or use a disk that came with it or use an F key to access some recovery method/

I doubt this but you could try to boot to safe mode and either try repair to run protection software in safe mode.

"The era of big government is over," said Clinton 1996


Report •

#7
March 16, 2011 at 14:16:25
It won't let me proceed. There is only a cancel button. And I did uninstall it:) That was the first thing I did, but then my entire computer just sort of crashed.

Report •

#8
March 16, 2011 at 14:17:22
Okay. I'll try that.

Report •

#9
March 17, 2011 at 10:48:24
Okay, my dad some how managed to hack my computer's system and was able to make it so that I could run my virus scanner. I got a virus from Myspace.

Report •

#10
March 17, 2011 at 10:50:05
Oh, thanks ya'll, btw.

Report •

#11
March 26, 2011 at 05:43:01
Volume Shadow Copy Service information: The COM Server with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} and name SW_PROV cannot be started. [0x80070422, The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
]

Operation:
Obtain a callable interface for this provider
List interfaces for all providers supporting this context
Query Shadow Copies

Context:
Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
Class ID: {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a}
Snapshot Context: -1
Snapshot Context: -1
Execution Context: Coordinator
this is my error. I cannot get windows 7 to start restore. I am using norton ghost. Does that matter?


Report •

#12
March 26, 2011 at 06:27:46
a511

What makes you think your problem has anything to do with this thread? You need to start your own thread here.

You need to provide complete system specs and a full explanation of your problem, including what led up to it.


Report •

Ask Question