Win 7 SP1 update slows down Mapped drive

October 17, 2011 at 05:40:39
Specs: Windows 7
hi,
windows update installed SP1 today. I have now the problem that the mapped network drive connection to 'Q' is slow, the other mapped network drive connection 'R' is OK.
If i'd remove SP1 it would be OK again.
My colleagues have similar the same hardware and software and do not suffer from this problem, they also have SP1.
Any ideas?
Thanks!

See More: Win 7 SP1 update slows down Mapped drive

Report •

#1
October 17, 2011 at 13:58:01
Some other issue I'd guess.

How did you test slow or do you mean slow connecting?

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
October 18, 2011 at 00:07:55
It wasn't mentioned in my post but if already installed SP1 in the past and didn't take the time to look for the reason of the slow connection but just removed SP1 again, and then the reaction to the Q is fine again.
Since then i didn't select SP1 when proposed by windows update but yesterday it slipped through and i decided to try to look for a solution.

i have no facts and figures about how slow it is but it is really slow. So slow i can not even work with it, if i click on a folder, the folder structure needs to be built up and i can see the progress bar running like if i'd do a search on this drive.


Report •

#3
October 18, 2011 at 12:37:40
You are much better off with all service packs and updates installed.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •
Related Solutions


Ask Question