Win 7 OS not booting, partition table screwed

June 28, 2011 at 05:07:12
Specs: Windows 7
Partition problem! Windows 7 OS not booting!

Oki, so here it is.
Computer was initially Blue screening at Windows startup with Unmountable boot error.
I loaded up startup repair with the Windows 7 installation cd, no luck. Tried the bootrec.exe commands, didnt work.
loaded up Testdisk to view partitions and may of created a new MBR. Anyway, i think i've screwed it further...It now brings up a Bootmgr missing error...woops...

Also, my system fails to see the OS partition at all now when i go to startup repair or i plug it in to my other computer with an external usb connector...What have i done to it?!

Loading up TestDisk, my Partition table looks like this..


* FAT16>32 0 1 1 4 254 63 80262 [DellUtility]
D HPFS - NTFS 5 0 1 1917 254 63 30732345 [RECOVERY]
D HPFS - NTFS 5 0 1 60801 254 63 945983805 [OS]\

Seems the other 2 are labeled as Deleted partitions? And my DellUtility partition is set to Primary Boot?,,,I've tried changing the properties around, Selecting OS as the PRimary Boot and DellUtility as a Logical, Recovery as deleted...and that still doesnt work..

I'm really not sure what to do..its def a problem with the partition table and the boot files..
Any help will be much appreciated..!!!

Thanks,
Ryan


See More: Win 7 OS not booting, partition table screwed

Report •

#1
June 28, 2011 at 10:12:44
fixboot, fixmbr.
if they fail try a system restore from the recovery cd, or a full factory restore using the dell utiilty, http://support.euro.dell.com/suppor...

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question