Win 7 Hang on Starting Windows on custom built PC with SSD

March 8, 2012 at 07:03:46
Specs: Windows 7 64-bit, Intel I7-3930K
I am having some issues with my new x79 build. I have everything installed, firmware updated, and drivers updated. Every time I start up my computer in the morning, I get stuck at the “Starting Windows” screen. I have to allow my computer to boot into recovery and go through the steps of restoring it. After that completes everything works fine. Any information on this issue would be greatly appreciated.

X79 Specs:
Motherboard- ASRock Extreme 9
Processor- Intel I7-3930K (stock speeds) (Corsair H100 Cooler)
RAM- G Skill DDR3-2400 PC3-19200
Storage- Mushkin Chronos Deluxe 240GB SSD
GPU- Sapphire Radeon 7970
Power Supply- Corsair AX-1200W Professional Gold Series


See More: Win 7 Hang on Starting Windows on custom built PC with SSD

Report •

#1
March 8, 2012 at 12:52:01
SSD's still suck for boot drives.

You have to diag if it is the cause of the ssd, the formatting or partitioning of the ssd or the mb controller or the OS.

Event logs may help. Swap devices is the best way maybe but I doubt you have extra.


Might be anything from bios settings to temperature to esd even.

A Pit Bull is like a gun you can pet. And there is no safety on it.


Report •

#2
March 8, 2012 at 23:18:53
Check out the fans running, because high temperature can cause this problem. Also full it with an updated antivirus. Hope it fix your problem. Stop unnecessary startup programs.

Report •
Related Solutions


Ask Question