Will Staad pro QSE version 10 work on Vista

April 20, 2012 at 03:07:30
Specs: Windows Vista, Dell computer insperation 550, Intel R core (TM) 2CPU, GB Ram, 32 bit operating system , 6320 @ 1.86 GHz
My old computer which runs on Windows 2000 has stopped working. I have been running a structural design programs calls Staad pro QSE, version 10 on it. This program dates from around 2006 and has a dongle for security. I have loaded the program on my newer computer which runs on Window Vista. The program shows on my desktop. I can run QSE viewer no problem (downloaded from the disk) but the program itself won’t work. The dongle is not yet on the computer as it works off a parallel port and I don’t have one yet. The computer comes up with ‘invalid security system’, ‘failed to duplicate event access is denied’, and ‘failed to post thread message invalid thread identifier’ when I try to run the program. My question is if I have a parallel port fitted will the program work. I know the program works on Windows 2000 and Windows XP, but will it run on Window Vista.

See More: Will Staad pro QSE version 10 work on Vista

Report •

#1
April 20, 2012 at 16:22:44
You are in the Windows 7 forum and you list your OS as Vista.

Report •

#2
April 21, 2012 at 02:10:18
sorry about that didnt realise it was windows 7 forum.
For anyone else who has a similar problem we got the Staat Pro QSE running using the dongle on my Windows Vista computer but version 8.

Report •
Related Solutions


Ask Question