why don't hyperlinks work

February 26, 2011 at 22:19:57
Specs: Windows 7
Hyperlinks quit working 3 days ago. OS is Windows 7. I've verified that IE is my default browser. Any ideas?

See More: why dont hyperlinks work

Report •

#1
February 26, 2011 at 23:22:14
If you have made no significant changes to your pc in way of software a simple system restore prior to the problem should fix it:

Type System Restore into the start menu search box, when the system restore option shows, click. Select the date you want (you may need to check the box that says "Show more restore points), select next and follow the prompts until you pc is rebooted.

Documents, photos, media files etc aren't affected by performing a system restore.


Report •

#2
February 27, 2011 at 19:34:18
Appreciate the advice - tried to do a system restore, even tried as far back as 2 weeks ago, and each time I got an error message that system restore wasn't completed and there was an 'unspecified error'. The last change to my computer was a week ago and was a Windows 'critical update' that was automatically installed. Have you heard any complaints about that update? Any ideas on how to get a system restore to complete?

Report •

#3
February 27, 2011 at 20:28:53
Sometimes an antivirus program can conflict with system restore.

Try booting your pc into Safe Mode and running system restore this way.

Here is a tutorial on how to boot into safe mode using the F8 key method:

http://windows.microsoft.com/en-US/...


Report •
Related Solutions


Ask Question