weird VPN issue

May 26, 2010 at 12:26:26
Specs: Windows 7, TF-20
Ok, I got something that baffled even the brightest level 2 technicians.

I have three lap tops, all the same, that connects to the company VPN network. Two of them work perfectly fine, but the third one cannot. They are connecting using the 4G USB modem from CLEAR. Here are the conditions for that particular laptop.

1. I can see the network, but times out when I try to access the folders. The error I get is "network path cannot be found".

2. When I connect the residential version of the modem (cat5 cable), I can access the folders flawlessly. Nothing has been changed.
The only difference is that the USB version requires a WIMAX mananger software to be open.

3. Thinking that it was the software, I uninstalled it, cleaned out the registry, and deleted any files associated with it. Then I reinstalled the program with no luck.

The engineers over at CLEAR could not understand why the residential one works but the USB doesn't. Please keep in mind that the other 2 laptops work fine either way.

I'm starting to think this is something to do with Windows 7 acting up somewhere. Before I blow out the OS, I wanted to see if anyone here wanted to take a crack at it.

thanks


See More: weird VPN issue

Report •

#1
May 26, 2010 at 13:58:15
Uninstall the USB Driver for your USB NIC. Then reinstall it.

I am betting that you either have your USB NIC bound to a firewall which is blocking port 500 or 443 or that the TCP/IP stack is messed up. If it is the latter then uninstalling the driver and reinstalling it will fix it.

If it is the first then go into your Windows Firewall and make sure you have exclusions for ports 443 and 500.

You may also want to do a TRACERT to the IP for your VPN server to see if there is a point where the packets are being dropped.


Report •

#2
May 26, 2010 at 14:25:56
Are you using directaccess? (windows 7 vpn) to a supported device or server. Before we get too far along we'd need to know that.

Might be browser service trying to access firewall as above. Not sure why it would be selective.

Also while you are at it disable the lan nic and try again.

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.


Report •

#3
May 26, 2010 at 15:49:56
I'm not using directaccess, just a simple PPTP vpn connection. I tried shutting down the entire firewall/AVG with no luck. I can understand if the ethernet connection also fails, but it's only with the USB. Tried disabling the other network devices and no luck there too.

The only difference between the residential one and the USB is the software and connection, so I think there is something wrong with the USB part of the laptop.


Report •

Related Solutions

#4
May 27, 2010 at 13:29:01
Even if you disable the add-on firewall the original ms firewall may still be enabled.

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.


Report •

#5
May 28, 2010 at 12:19:33
Ok, I did a full system recovery and it still does not work. I'm thinking now there is something physically wrong with the USB ports, or that the data for the OS recovery image is corrupted. I did try reinstalling the USB drivers, but that didn't work too. My only other option is to get a full copy of windows 7, or send it back for repairs.:(

Report •

#6
May 28, 2010 at 13:00:15
The adapter ought to work on normal internet so try it without the vpn.

Did you install the vpn or the usb card drivers?

Any MS firewall enabled.

Is this a business version of W7?

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.


Report •

#7
May 28, 2010 at 13:53:14
The USB ports and Internet work perfectly fine except the VPN part. Just added another laptop to the VPN network and connected fine, same make and model. This is a home version of win7 that came with the laptop. Are you referring to the windows firewall or is this MS firewall completely different? Can anyone elaborate on this?

Report •

Ask Question