Web page (Microengros.com) won't open

June 30, 2010 at 08:48:02
Specs: Windows 7, 1.5
Hi all again
If it wasent for all of you many people would have problems.Thanks to all of you it makes our life a bit easier.

My issu this time is with certain pages that do not open in windows explorer. All i get is a black page. This is one page i canot open and i hope i can put the link here:

http://www.microengros.com/

just in case i canot put a link here it does the same thing with MC mario's web page

thanks again for your help


See More: Web page (Microengros.com) wont open

Report •

#1
June 30, 2010 at 08:53:01
That site requires Flash Player. Do you have Flash Player installed?

You can download the Adobe Flash Player at the link below. Uncheck the Free Google Toolbar if you don't want it prior to clicking the "Agree and install now" button.

http://get.adobe.com/flashplayer/


Tufenuf


Report •

#2
June 30, 2010 at 10:36:40
Flash player is installed. I tried with Firefox and no problem the page does open

Report •

#3
June 30, 2010 at 10:41:32
Open IE>Tools>Manage Add-ons and make sure that Shockwave Flash Object is enabled.

Tufenuf


Report •

Related Solutions

#4
June 30, 2010 at 12:00:37
don't see the Shockwave Flash in the manage add on. And i know it is installed. Why does Firefox opened this web page and all i had to do is installe flash player. I can't seem to get the flash player up and running on explorer

Report •

#5
July 1, 2010 at 11:50:21
Good afternoon all

After going from one page of info to another i still did not get flash to work with explorer. I know that it does not work with 64 bit browser but how can i veryfie witch one i have. I know i have version 8.0. What to do next.

Any help would be nice


Report •

#6
July 2, 2010 at 04:46:09
Hi all
Could not get any sleep this morning so i got working to resolve
this problem.

For all of you having the same problem well i have found an easy
fix


Installed Google Chrome and works just great. So for the ones that
do not like Firefox get Chrome.

Case closed for now. But i still got in touch with Adobe and still
waiting on a reply from them because i do believe there is a fix for
the Explorer.


Report •

Ask Question