Solved WakeOnLan not working-PCI network card

April 21, 2016 at 14:01:14
Specs: Windows 7, P4 HT 3GHz, 1,5GBRAM, 120GB IDE HDD
Hi again,

Iam really in ends, I cant wake machine from hibernate(or sleep) at all. If I open WOL manager, it says machine is in UKNOWN state,(red dot) and cant wake it up-another machine in same network have yellow dot and can be wakedup in second. Network connection is allright, Iam using RDP from another computer or file transfers.
I tried everything I found around google (PME device wakeup in BIOS enabled, allowed wakeup under power management in NIC device properties, updated NIC driver, tried to disable AV and Firewall software..)

Its an Win7Pro machine, ASUS M5A97 mainboard, Realtek PCI network card. When machine enters hibernate or sleep mode, all NIC's LEDs are off.


Any ideas??

message edited by Diwiak


See More: WakeOnLan not working-PCI network card

Report •

#1
April 21, 2016 at 14:25:30
Why are you using a PCI network card instead of the board's Gigabit LAN? And why are you using hibernate on a desktop system? Try adjusting your Power Options settings.

Report •

#2
April 22, 2016 at 14:22:53
Thanks for answer. Iam paranoid after lightning hit broadband cable and fried my line protector, dsl router, and onboard NIC-fry only separate pci card sounds better to me.

Iam using hibernate for faster boot up, hybrid sleep is not working correct with my overclocked CPU.

edit: SOLVED, as I found over google today, problem was network PCI card which - surprise - doesnt have WOL capability at all :-(


Report •

#3
April 22, 2016 at 18:02:53
✔ Best Answer
That's why you should have been using the onboard LAN.

Report •
Related Solutions


Ask Question