W7 BOOTMGR is missing Press Ctrl+Alt+Del

D.r. Emachines et1810-03r desktop - inte...
November 5, 2010 at 20:35:41
Specs: Windows 7 Premium, 2.20GHz

Computer is emachines ET1810-03r, Windows 7 Home Premium 64-bit, Intel Pentium processor E2210 @ 2.20GHz, Systems BIOS version P01-A1-C

Bought it 12-14-2009 - at that time I burned 3 recovery discs #s 1-2-3. Used them last spring successfully so I know they work.

Two days ago I installed new version of Norton Symantec 360 v4.0. Computer crashed not long after. RD discs #1 & 2 worked fine copying files, but halfway through RD #3, computer stopped suddenly and message came up: There is not enough memory on the disk to continue (or some such ****) ... Press Ctrl+Alt+Delete to restart your computer. I did that.

Next comes up a black screen with msg: BOOTMGR is missing. Press Ctrl+Alt+Delete to restart your computer. I did that ... like 6 times. Same thing. WHAT DOES IT MEAN? I called ACER/emachines Tech support and sales guy told me it was a software glitch and referred me to here: http://www.answersby.com/tech/ for online tech support AFTER I paid $129.99 for 90 minutes ...

I'm bummed... they basically charged me half of that ($65.00) just to tell me how to go to http://www.imgburn.com/ and download the Burn Image app, so I could then have access to ISO and download or burn a HD test called GWTest from another website. BTW, I DID ALL THAT USING MY BROTHER'S COMPUTER WHICH I'M ON NOW. Anyway, the test started and the first thing I noticed was it said STARTING Windows 98 ... isn't that a little old?

I ran an extended version of test which told me nothing was wrong ... that was a useless waste of time and $$$. All it said was NO ERRORS! It didn't fix anything, didn't troubleshoot ... nothing. That is not right. I don't know if I should call them back and waste the rest my $129 now or later, after I ask for help online from some nice intelligent experienced techie out there~ Hopefully someone who MAYBE had a similiar prob and fixed it>? PLEASE AND THANK YOU! I'm a girl who loves computer tech stuff, but am just not YET very experienced or knowledgable with the kind of expertise to do it on my own ... so need HELP pretty badly here. THANKS :-)

See More: W7 BOOTMGR is missing Press Ctrl+Alt+Del

Report •

November 6, 2010 at 00:01:34
you need the repair disk for win 7 you can get a copy here http://neosmart.net/blog/2009/windo...
download, make a cd and run it from your machine..if your original disks are not working this should fix it, you can runa a repair or a system restore.if you made a image of your system you can run it from the repair disk.

you can also do a factory reset Acer offers a recovery partition (accessed by pressing Alt +F10 at Startup) this will delete your c; drive and set your machine to the day you bought it..but you will lose your files.

you can also use a linux boot disk to save all your files first.

i hate computers!
but cant help myself....

Report •

February 22, 2011 at 03:41:13
I have Sony Vaio P39 with no CD/DVD drive, no Win 7 sidk either and it does not boot from external CD drive, what do I do? Error is "bootmgr is compressed".

Report •

February 22, 2011 at 20:49:31
To get the proper attention to your problem from everyone here, please repost your question on a new post of you own.
Check the Sony online manual or online support to see what key(s) you need to press on boot up to access recovery partition and do a REPAIR. (Note that a 'factory restore' will wipe your hard drive and return it to the condition they shipped it - good for the problem, bad for any files you may have and need)

You have to be a little bit crazy to keep you from going insane.

Report •
Related Solutions

Ask Question