Solved unins000.msg missing and other problems

May 3, 2015 at 22:47:54
Specs: Windows 7, 2.0/ 2 gigs of ram
I friend wanted to remove spyware clear, which is malware. I went into the programs and features area, and tried to uninstall it. I got the "unins000.msg missing", but I also got the option to remove the program from the list. For some reason I chose to do so. Because the uninstall file is not working I can't uninstall it by any normal means. I have the revouninstall program, but it can not find it, because it is no longer listed.

I also do not know how to add it back to the list.

I also tried Malware Bytes, but the computer is so slow that after 6 hours I was still in the prescan stage. I think this will work, but I am trying to avoid doing it this way if possible.

Thanks

PS: The computer is Windows 7, if it matters.


See More: unins000.msg missing and other problems

Report •

#1
May 4, 2015 at 03:16:26
✔ Best Answer

Report •

#2
May 4, 2015 at 03:25:20
When you have run all the scans.

Please download Farbar Recovery Scan Tool and save it onto your Desktop. If your default download location is not the Desktop, drag it out of it's location onto the Desktop.
http://www.bleepingcomputer.com/dow...
If we have to run Farbar more than once, refer this SS.
http://i.imgur.com/yUxNw0j.gif
Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them. Only one of them will run on your system, that will be the right version.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) on the Desktop.
The first time the tool is run, it makes also another log (Addition.txt).
The logs are large, upload them using this, or upload to a site of your choosing. No account needed. Give us the links please.
http://www.zippyshare.com/
Instructions on how to use ZippyShare.
http://i.imgur.com/naG6t2T.gif
http://i.imgur.com/Vi9ZdIh.gif
http://i.imgur.com/1IZu5kP.gif


Report •

#3
May 9, 2015 at 11:03:52
The problem was fixed after running Malwarebytes according to the owner of the computer. Since they are happy with things this topic is done. Thanks.

Report •
Related Solutions


Ask Question