unable to access websites

Acer Aspire as5820t-6825 15.6" led noteb...
March 15, 2012 at 00:03:03
Specs: Windows 7, i5,4G
my pc, (W7/Firefox) can access a site but a layer of the site is missing from view. It usually contains the access buttons and some text for further site entry (password, etc). The buttons are there but not visible. I am using max resolution.

See More: unable to access websites

Report •

#1
March 15, 2012 at 04:45:03
It is tough to tell without more information including what site. It could be:
A website problem (they will fix it as soon as they realize it).
A security or privacy setting is too restrictive in your browser.
You need to allow cookies in your browser (but set to delete on closing).
You have a newer version of your browser that they do not yet support.
You have an infection. Run Malwarebytes to check.
more.

Try Internet explorer to see if it is the same. If it is then send them off an email that they may have a problem.
Run Malwarenytes.
Check your security and privacy settings settings. Allow cookies but you probably should delete at closing, do not allow third party cookies, allow history but delete at closing or 2 to 3 days to keep manageable, check all else.
supply details.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 17, 2012 at 23:09:56
Thanks Fingers, I tried IE - no difference. Ran Malwarebytes - nil hits. All settings seem ok, BUT, tried Google Chrome and it works OK. Guess which browser I'll use now?
Thanks muchly for the suggestions.

Report •
Related Solutions


Ask Question