Trinity Rescue Kit fail to reset W7 password

October 3, 2010 at 07:34:24
Specs: Windows 7
I was trying to reset my winodws user password with reboot system drive Trinity Rescue Kit I just downloaded from internet..however.. I was not succesfull. There was one message while system was trying to reset my password: message : "trying to set IP address for eth0 ...... Failed.( I beleive this was the reason why I was not able to proceed with succesfull password resetting) ?
Does anyone have any idea what does this mean?

Anyone know what should i do or what does this mean?


See More: Trinity Rescue Kit fail to reset W7 password

Report •

#1
October 3, 2010 at 08:26:23
I don't know but do you have a reason why you cannot (or won't) change Windows 7 password from the Control Panel?

i_Xp/Vista/W7User


Report •

#2
October 3, 2010 at 08:41:51
I forgot my admin password. I am using guets account now to browse internet and as guest I am not not allowed to do any changes in control panel for account users .
I need to recover access to my PC

Report •

#3
October 3, 2010 at 22:32:13
all you can do is a factory restore or a reinstall on windows..

i hate computers!
but cant help myself....


Report •

Related Solutions

#4
October 4, 2010 at 00:03:34
Both Ophcrack and Offline NT Password Editor do the job in Windows 7 - Ophcrack displays the passwords, Offline removes them, so you take your pick. Both are available as bootable iso's if you do a Google you'll find them.

"I've always been mad, I know I've been mad, like the most of us..."


Report •

#5
November 13, 2010 at 07:50:10
I just used Trinity Repair Kit to recover a password in Windows 7.

I used it after seeing several favorable reviews and not having success with original Windows install DVD.

To your specific question about eth0...fail:

etho is reference to ethernet or network connection 0. An interface card was found but an network connection could not be established. Not having an internet connection should not affect password recovery so just continue as normal to select password recovery option.

In my case an eth0 and eth1 was found and both failed - then the boot up continued until the recovery options displayed.

A couple of issues I did have before I could gain access to admin account:

I named my admin account 'restricted' so I chose option to name account. When I entered this name it came back no account found by that name. Next I used default administration password recovery option and had it sat password to none.

I rebooted windows and still could not get into admin account.

At this point I felt defeated but did notice there is a raise user account to admin option. I tried this on my user account (if you don't have one obviously you can't use this option). There is a warning that this feature is still in development and do you want to proceed. I chose yes.

TRK now indicated it had successfully changed this user account to an admin account. When I rebooted back into windows and logged into this account still no joy.

Final step - at some point when configuring windows I made some changes and Windows created a David_2 user. This then created a whole new set of directories for documents and such. I never understood why windows did this. It has created numerous headaches since my user account remained 'David'.

What I noticed is that TRK found a David_2 user account. When I ran the password recovery utility a fourth time and chose this as the user account to elevate to admin I could now log into my David user account and have admin privileges

Using those privileges I changed the password in my restricted account and now can log into it.

So after several attempts I did reset my original admin account password without having to reinstall windows.

My biggest remaining question: With Microsoft causing warnings and prompts on so many occasions why didn't it prompt to set up password recovery CD when I set up Admin Account? From my search on several discussion boards this is a common problem.


Report •

Ask Question