Solved TP Link support connecting Freesatr box to network

February 3, 2014 at 04:06:33
Specs: Windows 7
I am trying to connect a BT router to a Humax free sat box FOXSAT-HDR
I have paired the plugs - AV200 Nano Powerline - ethernet lights are solid green
I have installed the Management Utility and have clicked on add device
Password and Device Name
For want of knowing what to add, I entered FOXSAT-HDR and the generic password 0000 but this is 'Invalid' It does not say whether this is because the password or the device name is incorrect.
Question:
1 What am I doing wrong?
2 Should I need to use the Management programme anyway
3 Do I make the device talk to the computer or vice versa

My intention in all this is to watch catch-up TV on the various players - -BBC I Player etc. When I try the appropriate channel, I get a 'Device not connected ' screen message

Adrian

edited by moderator: email removed by mod as a courtesy


See More: TP Link support connecting Freesatr box to network

Report •

#1
February 3, 2014 at 07:51:39
✔ Best Answer
Ok, I haven't tried to attach any kind of satellite receiver or recording device to my LAN (local area network) but it seems to me, you need to have a working network first, then you would connect your device to it. As compared to connecting a router to the device.

Once you have a working LAN your next step would be to physically connect the device to one of the LAN ports on your router. Then you'd need to setup the device for either DHCP (get it's TCP/IP settings automatically from the DHCP service built into your router) or configure the TCP/IP settings manually (statically).

From the sounds of it, your device isn't connecting and hopefully if you have a working LAN, and the device is plugged into the router correctly, all you'll need is the device manual so you can go in and configure the TCP/IP settings as per the above.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
February 3, 2014 at 16:42:16
You've probably already got a manual but if not there's one here:
http://cdn.freesat.co.uk/freesat/fr...

Always pop back and let us know the outcome - thanks


Report •

#3
February 4, 2014 at 00:40:54
Thank you very much that has helped and it now works. Thank you for taking the time.
Adrian

Report •

Related Solutions

#4
February 4, 2014 at 00:41:45
Thanks for your help as well because I had lost the manual so: brilliant!
Adrian

Report •

#5
February 4, 2014 at 07:14:37
That's good - thanks for popping back to let us know.

message edited by Derek


Report •

Ask Question