Toshiba Satellite l455-s5975

Toshiba Satellite l455-s5975 notebook
July 6, 2010 at 00:24:02
Specs: Windows 7
I have the Toshiba Satellite l455-s5975. I went to shut it down this evening and it froze on the shut down screen. I left it there for about 10 minutes and when nothing changed I manually shut it down by pressing the power button. I knew something was odd and I restarted it. The laptop went through the first Toshiba screen and brought me to a black screen with two options; Launch startup repair or start windows normally. I started it normally and it said starting windows. The four colors came up and made the flag and just sat there. After about 30 seconds the screen flashes and takes me back to the screen where I have two boot options. So I click the startup repair. The first screen where it says windows is loading files loads just fine then the screen says microsoft corporation and a green loading bar goes half way across the loading area and stops. Then I get a black screen with nothing but my mouse cursor in the center. I can move the cursor but the laptop keeps a black screen.

I have tried taking the battery out for 30 seconds. I have tried pushing the power button down without the battery in for 10 seconds. I have tried booting the laptop without the battery and just the charger connected. I have been doing research on the web for the past couple hours trying everything that has been suggested. I don't know what the problem is or what else to do.

See More: Toshiba Satellite l455-s5975

Report •

July 6, 2010 at 00:33:02
I hit f12 from the Toshiba screen and i had three options to boot from. HDD1/SSD1, CD/DVD, LAN. I clicked all three one at a time. The LAN option gave me this error

PXE-E61- media test failure check cable

PXE-M0F- exiting PXE ROM

Report •

July 6, 2010 at 00:36:27
Oh, I also don't know how to get into the BIOS. I don't know where that screen is. I probably can't find it. However, I feel I have exercised all options that have been given to me.

I saw on another post that Stuart S. said,

"Your Laptop is trying to boot from a non-existing Netwrok. It will try to do this because it cannot find anything else to boot from.

Go into the BIOS and disable the Network Boot and put your CD at the top of the boot list and reinstall the Operating System."

The post he was replying to said that they deleted everything on the laptop. I have not done that.

Report •

July 6, 2010 at 03:24:55
press del key that should take you into bios. and set everything to default values.
reboot, press f12 and boot from hdd1/ssd1 thats your hard drive so you can expect your system to be there.

However it sounds like an update may have been interrupted, or didnt install properly you could get a hold of a win 7 dvd ( ) and run a system restore, or a repair of your win 7 installation, this should fix any issues and not damage any files.
failing that you are left with doing a factory restore, which replace your system to the day you bought it, deleting all files and system changes and reinstalling your system to the day you bought it. you will find full instructions here
or if its still under guarantee take it back

i hate computers!
but cant help myself....

Report •
Related Solutions

Ask Question