Toshiba M305-S4910 Mic/Webcam issues

October 24, 2010 at 14:24:08
Specs: Windows 7
i recently purchased this laptop(Toshiba M305-S4910) and went from the original windows 7 home edition to ultimate. i now notice that the webcam acts very sporadic. Sometimes it'll work ok then other times itll work a first then just go off on its own. As far as the internal mic goes at first it would give off a lot of static and now i get nothing. Speakers work just fine no issues there. I downloaded the drivers straight from Toshiba and makde sure they were for the correct OS and 64 bit. tried uninstalling rebooting reinstalling rebooting and same thing. Device manager shows all drivers are working properly. any help would be appreciated. thanks

See More: Toshiba M305-S4910 Mic/Webcam issues

Report •

#1
October 25, 2010 at 02:54:37
do a factory reset to your home edition, and then run the win 7 compatability test just to be sure which drivers you need, and where to get the right ones, it may also be that you have an error in your installation you could run sfc /scannow...do you really need ultimate?

i hate computers!
but cant help myself....


Report •

#2
October 25, 2010 at 14:51:27
the thing is i reformatted the hardrive completely and installed a copy of Windows 7 ultimate 64 bit. i honestly hate all the junk that comes preloaded with the factory stuff and never imagined id be having this issue. seems to be something that alot of toshiba owners are going through but havent found a solution. =/

Report •
Related Solutions


Ask Question