Solved The Group Policy Editor has Failed...

March 13, 2011 at 17:32:53
Specs: Windows 7/XP Dual, ?/3gig
I booted my PC this morning and after the Welcome/Please Wait screen the machine promptly rebooted. This happened three times and on the last attempt I was able to make out the line which went something like this "The Group Policy Server has failed..." the screen displayed for a second and I was unable to read the complete line. I allowed it to reboot again but the message never re-appeared. I regret to say that I never tried booting in Safe Mode which would have been the first option but I restored using a two day old Macrium image instead.

I have searched on Google but none of the replies seem to suit my circumstance and to be quite honest I could not understand some of them and using the search function on this forum is a pretty hopeless exercise because it finds everything but the search string.


See More: The Group Policy Editor has Failed...

Report •

#1
March 13, 2011 at 17:37:54
Have you tried looking in event viewer
start/right click my computer/manage and on the left hand pane click event viewer.

Report •

#2
March 14, 2011 at 03:18:12
Thank you for your reply... but what am I looking for? You will also have noted that I restored a Macrium image so if there was an error in the first boot it no longer exists.

Report •

#3
March 14, 2011 at 19:57:07
✔ Best Answer
it means that gpsvc didnt start on startup.

Not a major issue especially if you dont have group policies (local or domain) applied to your machine.

Most of the time this is because on of it dependicies didnt start. i have found that its mostly MUP. in this case i start the computer with the windows disc and go to the recovery console use the enable mup command..

In some rare cases it has been the Remote Proceeder Call that failed to load which can be a bit more tricky to diagnose.

And in some other cases, the user has attempted to "make their machine faster" and disabled one of these dependencies.


Report •

Related Solutions

#4
March 15, 2011 at 21:46:19
TheShadowOne ... thank you for a most comprehensive answer. If this occurs again at least I'll have a starting point.

Regards


Report •

Ask Question