Swapped in a new power supply. Everything bo

March 2, 2011 at 17:11:20
Specs: Windows 7 64, AMD X4 925, 4GB Kingston HyperX
Windows 7 64bit
AMD X4 925
Biostar 790GX AM3+
4gb HyperX RAM
WD1600JS 160gb HDD for OS
Hitachi Deskstar 500gb HDD
Lite-On Blu-ray
Seasonic 520W PSU

Tried with the old and new PSU, same failures. Tried to install fresh on to other WD HDD that were laying around. I have a restore point and backups, but cannot even get to that screen.

BOOT CD it brings up the loading bar, but never actually enters the install and repair console.


See More: Swapped in a new power supply. Everything bo

Report •

#1
March 2, 2011 at 19:38:44
Did you reset your BIOS to boot from your DVD drive first (before the hard drive)?
Test your memory, if you have a bad stick of RAM, you can have all kinds of problem booting, installing, even accessing your BIOS when it is bad enough. One method is to remove one stick of your memory and try booting, or booting to your install disk, and then trying again with the other one. If either one works, replace the bad one, or replace the pair (should be under warranty). The other method is to burn a bootable disk with Memtest86 on it to test your memory for errors., if errors, retest with one at a time.

If it is not the memory, then since you already tested by replacing the power supply, you could have a bad motherboard, but try resetting the CMOS first. To do this, first unplug the power cable, then reset by using the reset CMOS jumper, the reset CMOS reset button (if you have one), or removing the 'coin' battery for about 30 seconds. Then try booting again.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 2, 2011 at 20:50:15
Let's try a technical answer. If it was bios or cmos settings I would not be posting. It hangs after loading windows files. That's not memory related. MoBo shows all normal. Thoughts aside from the obvious...

Report •

#3
March 2, 2011 at 22:30:40
did you install the sata drivers for the mobo, and all chipset drivers..obvious but lots of experts forget that....

as your drives sound very old they may even be ide, in which case you check the sta/ ide setting in the bios, and even the raid setup

the bios will many times run fine on its own built memory it does not use the memory banks.....and as memory often causes this particular issue with instalations you should thank the person for offering advise.. dont think its very nice to spank people who offer help in fact it rather arrogant dont ya think.

i hate computers!
but cant help myself....


Report •

Related Solutions

#4
March 2, 2011 at 22:47:08
The drives are SATA, neither is more than two years old. This isn't a new build it worked flawlessly in its current configuration for the last six months. This is most likely W7 software issue but started with a psu swap.

Report •

Ask Question