suddenly my speakers stopped working

Creative Inspire 4400 multimedia speaker...
March 7, 2011 at 12:11:57
Specs: Windows 7, Amd athlon1.8 Ghz/2Gb
Im using creative inspire 4400 4.1 speakers,suddenly the speakers stopped working.but the power light in the volume controller is working.Could anyone help me to troubleshoot the prob.

See More: suddenly my speakers stopped working

Report •

#1
March 7, 2011 at 14:16:00
Look for speaker icon in taskbar and look to see if it was somehow muted, or one program muted all other inputs but did not release them.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 7, 2011 at 16:04:54
Madman
I'll give you what I have saved for no sound.
Start - Control Panel - Sound - Playback Tab - Check to see if their is a green
spot with a white check mark in the green dot.
Another thing to do - Right click on that page in an empty spot and put a
check mark for - Show disconnected devises.
----------------------------------------------------------------
In the Control Panel - Open Realtek Audio Manager (yours may have a different name)
Speakers Tab - Theirs a slider bar and at it's end a picture of a speaker.
If it has a red x left click it to remove the red x.
If anyone has been in this location they may have made changes to stop your
speakers from working.
------------------------------------------------------------------------------------------------
I've tried to remove Windows XP Information if I didn't miss something.
See if your sound has been stopped in Services Under
Windows Audio.
Start - Control Panel - Open Administrative Tools - Click Services and Scrowl down the list to Windows Audio to see if it says - Started. If stopped
Left click Windows Audio and click restart. -
Or
Right click Windows Audio - left click Properties - Left click Start

If the above doesn't work, go to control panel and open System Icon -
Device Manager - Click the + Plus sign for Sounds.......... -
Right click Realtek AC 97 (Or whatever Sound you have) - Left click - Update Driver.
To update you will need the CD that came with your computer
Or go on the Internet to download the drivers for your sound.

Find what sound your using. All Programs - Accessories -
System Tools - System Information

Hewlett-packard Az208av-aba p6350z
◦CPU/Ram: 3 GHz / 5367 MB
◦Sound Card: Realtek High Definition Audio


Report •

#3
March 7, 2011 at 17:24:40
sounds like your AC adapter is failing, try a different one

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
March 7, 2011 at 20:27:07
checked everything,Everything is fine.the sound is well in the headphones.But the speakers not working

Report •

#5
March 7, 2011 at 20:33:17
the power light is glowing in the volume controller.If the adapter fails we could not receive the power in the volume controller.

Report •

#6
March 7, 2011 at 20:44:08
If the adapter fails we could not receive the power in the volume controller.


wrong, a light can still be on even if the supply is failing

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#7
March 7, 2011 at 22:11:42
tried the adapter with another speaker, its working fine. one of my friend said that there will be some problem with volume controller.

Report •

#8
March 28, 2011 at 15:43:59
Have u tried this-
go to services
check whether the service named windows audio endpoint builder has started
if it is started then unplug ur speakers n refresh it. Then plug them in
Hope it ll work

Report •

Ask Question