stuck on aptio setup utility on windows 7 home prem oa

10291 Windows 7 home premium - 64-bit -...
April 3, 2015 at 09:09:40
Specs: Linux
Stuck on the aptio setup utility page on Windows 7 Home Prem OA! Its been like this for days and i have looked all over the internet for solutions and most of them tell me to launch csm but i dont have that option at all! Here is my list of options: SysInfo- system time, system date. / Advanced- CPU power saving mde, Hyperthreading, EDB, legacy usb support, UEFI boot support, AHCI mode control, Battery lifr cycle extention, USB charge in sleep mode, usb s3 wake up / Security- password on boot / Boot- boot device priority, touch pad mouse, internal LAN, PXE OPROM, smart battery calibration / Exit- save changes and reset, discard changes and reset, restore defaults, discard changes, save changes. PLEASE HELP OUT IF YOU KNOW WHAT TO DO..

See More: stuck on aptio setup utility on windows 7 home prem oa

Report •

#1
April 3, 2015 at 10:50:30

Report •

#2
April 3, 2015 at 18:33:23
This previous thread might help too:

http://www.computing.net/answers/wi...


Report •

#3
April 3, 2015 at 19:52:38
Thanks, but as I said I have already looked all over the Internet so I've already been to those links.. They tell me to "Launch csm" but I don't know how to to that because there's no button that says that.. It would really help if somebody would tell me what csm even stands for. I'm not much of a technology kind of person.. :(

Report •

Related Solutions

#4
April 4, 2015 at 00:49:34
Also from the internet:

http://rog.asus.com/220572013/rampa...

(section 4 there)

This page gives some bios screen shots that may help you locate it in bios setup:

http://www.asus.com/support/FAQ/100...

Note the problem described on that page says to disable CSM. I guess you believe the possible fix for yours will be to enable it. But you might want to try it in both positions.


Report •

Ask Question