Speaker Volume Suddenly Dropped

Acer / Aspire m3201
January 9, 2010 at 13:27:32
Specs: Microsoft Windows 7 Ultimate, 2.1 GHz / 3071 MB
My speakers would not play properly until i
installed the driver update from high definition
audio, but then about a week later the sound
is there and wors properly, but its just gone all
the way quiet whilst windows is displaying it in
the highest volume control possable.. very
confusing.

also my avi videos do not play sound, but i'm
working on that i'm sure its just some video
codec malfunction and i'm in the process of
fixing that.

&


See More: Speaker Volume Suddenly Dropped

Report •

#1
January 10, 2010 at 02:22:57
The first thing you should do, in my opinion, is rule out faulty speakers. If you have a spare set at home, install those and see if the issue is the same. I suggest installing a diferent set of speakers, rather then testing the set you have somewhere else. Although I cannot (And I don't think any tech would) see any reason speakers would be incompatible with a sound card (I know its absurd) but, stranger things have happened to me.
Should that fail, I would completely uninstall the sound drivers, and then reinstall them. with the provided install program.
Should that fail I would again uninstall the sound drivers, and try and re-install them manually (I can provide you those steps if you are not familiar, I usually do them myself, not talk someone else through it) but that's assuming the actual driver files are in the install package, and not just an executable. (I have a couple of tricks to pull the drivers directly out of an install file that works on occasion as well should it come to that.)
This may seem to be a bit excessive, but one thing I have learned in troubleshooting any issue is that baby steps is the key. Tell me how that works out for you.

Report •
Related Solutions


Ask Question