Solved services started but not running

February 25, 2019 at 15:18:03
Specs: Windows 7
DCOM server process launcher ,Remote Procedure Call ,Plug and Play, and a few other services are in state Automatic and Started, but completely greyed out in the choice menus and inoperative
because they are wanted for other services.
I can create Restore Points in System Restore,
they appear in the folder, but when I run an SR it fails to complete, and the Restore Points disappear ,mostly even before the next boot.

All this began about a month ago, the only change I made was going from IE 9 to IE 11
Win 7, Home edition.

Spybot, Malwarebytes report: No virus


See More: services started but not running

Report •

#1
February 25, 2019 at 16:31:29
✔ Best Answer
Disable your antivirus program before running Windows Repair.
How to Temporarily Disable your Anti-virus
http://www.bleepingcomputer.com/for...
http://www.techsupportforum.com/for...

Run Windows Repair

http://www.softpedia.com/get/Tweak/...
http://i1-win.softpedia-static.com/...
http://www.tweaking.com/
http://www.tweaking.com/content/pag...
Windows Repair (All In One) Tips (3) Run the repairs twice! (Run repairs, reboot, run repairs in Safe mode with Networking again)
http://www.tweaking.com/articles/pa...
https://i.imgur.com/iEkCjsv.gif
Forum
http://www.tweaking.com/forums/

Do Step 1, this is very important > Do a Proper Power Reset First!
Right click on the exe & click on > Run as administrator.
http://imgur.com/IvnLJlG
http://imgur.com/mFvvNRO

Then go straight to Repairs. Reboot when finished.
http://imgur.com/bBmJ2WM
http://imgur.com/BQhu2Ya


Report •
Related Solutions


Ask Question