sd cards not detected since new hard

November 1, 2010 at 17:26:58
Specs: Windows 7, Intel Q8200/6.00 GB
internal multimedia card reader not detected since new hard drive installed in Dell Studio 540 running windows 7 64-bit, but usb and mini plugs work.

See More: sd cards not detected since new hard

Report •

#1
November 1, 2010 at 17:52:55
I presume you have downloaded the latest updated drivers from the Dell website?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
November 1, 2010 at 18:45:12
They are not showing up in device manager.

Report •

#3
November 1, 2010 at 20:37:48
Look in Disk Management to see if the reader and/or cards are showing there.

Report •

Related Solutions

#4
November 2, 2010 at 23:09:40
No they are not, I installed a new hard drive and new operating system, windows 7, and everything else is working fine. the old hard drive a Seagate failed without warning, I found out this particular one was faulty and needed a firmware update, but I was never notified and my pc was out of warranty. It's a Dell Studio 540. I guess I'll use the reader on my printer but I would like to find out why they no longer work.

Report •

#5
November 3, 2010 at 05:24:08
It is possible you dislodged the cabling to the card reader. It should connect to a USB header on the motherboard. Or as asked above you may need to install additional drivers. Look at the link below.

http://support.dell.com/support/dow...


Report •

#6
November 3, 2010 at 05:25:56
Depending how long out of warranty your machine is, you might still be able to get Dell to help out.

It's sounds like something got disloged, a ribbon cable, or wire. Give Dell a call or email.


Report •

Ask Question