Solved Screen problem or drivers

Acer New acer aspire 4250 4339 4349 emac...
November 28, 2016 at 02:54:08
Specs: Windows 7, 2
Dear Experts

when i push start button it sounds fans works on displey appears Emachines than on the leftside apears _ this and than on Screen apperas weird things i dont know what are they than after 1 min showing this somethings reboots and repeats same thing help me no driver problems i installed all true maybe video card already lost??? today morning i was using ok
Even no acces for bios
if you want to see pic this something http://maslahatim.uz/savollar/?qa=b... here i uploaded pls help me i have to return this computer to owner

message edited by sardor


See More: Screen problem or drivers

Report •

✔ Best Answer
December 1, 2016 at 00:07:18
Riider mentions in your other posting on this same subject:

http://www.computing.net/answers/wi...

that the bios update assumes you're going to do the update from within windows. But in the dos directory there is a file that may for an upgrade using dos. If so you'll need to create a bootable dos media on a flash drive, cd or floppy disk--whatever you can boot from other than the hard drive. If using a flash drive you can use something like Rufus to create the boot media:

https://rufus.akeo.ie/

(The download box that appears toward the top of the page is advertisements; the actual download is at the bottom of the page)

After creating the media you'll need to copy the file ZQP_106.EXE to the media. Then at the dos prompt after booting from the disk you made, type ZQP_106 and enter and see what it does. It may do nothing but from the way you describe the problem you're having, you have nothing to lose.

You'll also need to adjust the boot order so that the drive you're booting from is first in the boot order. But again, given the description of your problem you may not be able to do that.

I have my doubts that you'll be able to do the upgrade but if it's possible I think the above is going to be the only way.

message edited by DAVEINCAPS



#1
November 28, 2016 at 03:55:50
Do you see EMachines Logo? If yes then no problem with monitor.
If EMachines logo appears then you should have access to BIOS.
Nothing shows on monitor on link provided (that I can see).
"... no driver problems i installed all true maybe video card already lost???" What does this mean? Did you install drivers? Where did you get drivers? List machine make and model number.
What have you tried to access BIOS?
Please explain in clearer English and in more details.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
November 28, 2016 at 04:26:05
Thanks for answering i tried to access BIOS but still cant i am pressing esc, del, esc was to go for boot menu , del is for BIOS ,keyboard works fine how can i show you my problem with pictures pls send me your email

Report •

#3
November 28, 2016 at 04:32:31
all my laptop requirments was 64 bit but i had only 32 bit windows 7 so i was using this but i doest couse to BIOS ,,,, After appearing logo Emachines than on the displey appears something that i cant explain some little lines appears everywhere
I got drivers from Driver Pack Solutions 2016 everything was working fine pls help

Report •

Related Solutions

#4
November 28, 2016 at 04:43:20
"how can i show you my problem with pictures'
Upload them to one of these.

Load.to
http://www.load.to/ ( no account needed )
File Dropper
http://www.filedropper.com/ ( no account needed )
Go4Up
https://go4up.com/ ( no account needed )


Report •

#5
November 28, 2016 at 09:34:50
You are taking a chance getting drivers from third party on line providers - they can cause issues and even contain malware. The proper place to get them from is the computer manufacturer, or motherboard manufacturer if home built.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#6
November 28, 2016 at 13:35:56
Fingers,

The photo shows lots of short little lines all over the otherwise
black screen, that look similar to underline _ characters.

If the laptop is re-starting over and over on it's own, then it isn't
just the video controller, screen, or connection between them
that has the problem. The motherboard most likely is faulty, but
it could be the power supply or a connection between the PSU
and the motherboard.

-- Jeff, in Minneapolis

message edited by Jeff Root


Report •

#7
November 28, 2016 at 18:31:56
If you're seeing the logo and after that just gibberish try booting to safe mode. Perhaps the new drivers affected your video settings.

Report •

#8
November 28, 2016 at 19:43:32
Im sardor I am trying to boot menu and bios settings but no bios i think it was deleted no access anywhere no bios if i push f1 & f2 it beeps for while and than appears again like underline symbols (not exactly underline symbol)

Report •

#9
November 28, 2016 at 20:29:22
Last time successful working it askef recover and delete smth i cant remember exactly can it be bios maybe i deleted my bios data can logo shown without bios

Report •

#10
November 28, 2016 at 20:48:20
The EMachine Logo would appear when the BIOS is loading and searching for a bootable device.
As mentioned, try F8 for advanced boot options and see if you have the option to boot into Safe Mode. If you get into Safe Mode then replace the drivers from the system manufacture's web site ONLY and try rebooting again.
If you cannot get into BIOS your system may be set to Fast Boot which will not offer BIOS or be too quick to access. You will need to reset CMOS but since this appears to be from the picture you posted to be a laptop, that is not going to be as easy as it would be for a desktop. Clearing the CMOS, resetting the defaults, and then making final setting updates would have helped. Since it is a laptop, if you unplug the hard drive and then boot it, you should get the No Boot Device warning and the option to access BIOS Set Up. Worth a try anyway.

You have to be a little bit crazy to keep you from going insane.


Report •

#11
November 28, 2016 at 21:02:11
Thanks a lot

Report •

#12
November 28, 2016 at 21:02:45
https://www.load.to/xKztOMcLAg/Scre...
Here i uploaded one pic also

Report •

#13
November 29, 2016 at 02:40:57
f8 doesnt work anything doesnt works on keyboard

Report •

#14
November 29, 2016 at 02:41:48
If i push del and esc same time for longer it beeps and than continue s showing that lines

Report •

#15
November 29, 2016 at 02:47:57
"Here i uploaded one pic also "
Try & test yourself, these other sites. Load.to appears to be corrupting the image.

File Dropper
http://www.filedropper.com/ ( no account needed )
Go4Up
https://go4up.com/ ( no account needed )


Report •

#16
November 29, 2016 at 06:00:20
Do you have an external monitor that you can try?

Report •

#17
November 30, 2016 at 00:04:26
Fn and ecs what will do they??

Report •

#18
November 30, 2016 at 00:35:41
"Fn and ecs what will do they??"
Best you read your manual or the help files.

Report •

#19
November 30, 2016 at 00:58:46
how to extract .exe file to .fd file for bios update

Report •

#20
November 30, 2016 at 20:37:39
You asked about the .fd file on another post here. What do you expect to accomplish extracting one file from a BIOS update? It is not like you could plant the file into the BIOS by itself. BIOS updates should only be performed when there is a clear problem that the newer BIOS is designed to address. It should not be done unless there is a clear problem and an clear indication that it will fix the issue.

You have to be a little bit crazy to keep you from going insane.


Report •

#21
December 1, 2016 at 00:07:18
✔ Best Answer
Riider mentions in your other posting on this same subject:

http://www.computing.net/answers/wi...

that the bios update assumes you're going to do the update from within windows. But in the dos directory there is a file that may for an upgrade using dos. If so you'll need to create a bootable dos media on a flash drive, cd or floppy disk--whatever you can boot from other than the hard drive. If using a flash drive you can use something like Rufus to create the boot media:

https://rufus.akeo.ie/

(The download box that appears toward the top of the page is advertisements; the actual download is at the bottom of the page)

After creating the media you'll need to copy the file ZQP_106.EXE to the media. Then at the dos prompt after booting from the disk you made, type ZQP_106 and enter and see what it does. It may do nothing but from the way you describe the problem you're having, you have nothing to lose.

You'll also need to adjust the boot order so that the drive you're booting from is first in the boot order. But again, given the description of your problem you may not be able to do that.

I have my doubts that you'll be able to do the upgrade but if it's possible I think the above is going to be the only way.

message edited by DAVEINCAPS


Report •

#22
December 2, 2016 at 08:48:21
Uraaaa my comp is working nowww it was just in fast bootable mode (bios) my windows7 was lost in it so it was rebooting repeatedly thanks everyoneee

Report •

#23
December 2, 2016 at 08:50:02
I have took battery and i opened inside and i have taken battery little one also and made them together when i power i had bios setup

Report •

#24
December 3, 2016 at 12:33:48
If I understand you correctly you ended up resetting the cmos by removing its battery. We're glad it worked out.

Report •

Ask Question