Scanner won't scan, freezes up at 95-98% scanned

Microsoft Windows 7 professional w/ serv...
February 19, 2014 at 13:40:48
Specs: Windows 7 Pro 64 bit, 8 GB RAM
Hey - I tried to ask on the forum for the scanner/printer, but as they haven't said anything yet and I asked back on the 16th, I come to you seeking aid.

This is for my mother's computer, running Windows Home Premium 64 bit, up to date on Windows Updates.

We have a Dell All-in-One 926. We can get it to print and copy, but whenever we try to scan anything, it stops between 95-97%. At that point it won't do anything else, and we have to use the task manager to end the task to make anything happen.

The driver is the latest from the manufacturer. It said to install it in compatibility mode for Windows Vista. I tried changing the All-in-One software to compatibility mode for Windows Vista, and all that did was make me have to accept the UAC each time I use it.

The UAC didn't pop up before I changed the compatibility mode, and it didn't change anything - except now, it doesn't say (Not Responding) in the title bar, just freezes up the program.

Printing works just fine, without any issues at all. Just scanning - and unfortunately, there's quite a few things that need scanned.

The only firewall is the Windows Firewall, which was supposed to have an exception created for this printer when we installed it. The antivirus is AVG.

Any ideas on how we can make it finish a scan?


See More: Scanner wont scan, freezes up at 95-98% scanned

Report •

#1
February 19, 2014 at 14:48:00
I suggest you start over by first removing the printer and all the accompanying software from your computer. Reboot with the printer disconnected.

You can manually clean the files off using the instruction in the first link below.

Then start the downloaded files for the AIW printer, taking care to NOT connect the printer until instructed to do so. Second link to to the drivers.

http://www.dell.com/support/trouble...

http://www.dell.com/support/drivers...

A review of all your threads does not indicate you ever posted about the printer.

message edited by OtheHill


Report •

#2
February 19, 2014 at 22:26:15
Try scanning at a lower resolution. I have the same problem with my HP all in one scanner/printer if I'm trying to scan a very high resolution.
What resolution are you scanning at?

message edited by THX 1138


Report •

#3
February 20, 2014 at 07:56:25
OtheHill - I didn't post here about the printer, I posted on the Dell forums and they've been silent. I'll try what you suggested as soon as possible and edit this to tell you how it went.

THX 1138 - I have tried several resolutions. I wanted 600 dpi so tried that, but also tried the 300 dpi that it automatically sets itself to. It doesn't matter what dpi it is - it doesn't scan.


Report •

Related Solutions

#4
February 20, 2014 at 08:58:25
Just respond in here without editing an older response.

I had a scanner that did that and it was a driver issue. In my case I was using a WinXP driver in compatibility mode in Windows 7 and it just wouldn't work right.


Report •

#5
February 20, 2014 at 09:13:25
Okay - just tried it. The first scan, at 300 dpi into Microsoft Paint, worked, but then I got a "program has stopped responding" after it scanned for the "Job Center". I closed it and tried again with 600 dpi into Paint Shop Pro (purchased copy of the program) and it froze at 99%.

I closed the program - had to use task manager - and tried again, with the 300 dpi into Paint, and was told the printer is busy.

Turned the printer off, turned it back on, and tried again into Paint - and it didn't respond to anything I did. Clicked scan, clicked preview, and nothing happened. Tried changing all the settings, restarting the printer, and nothing.

Also, the icon for the all-in-one center is gone and the UAC pops up each time I open it.

So...mixed results.

Edit: Bad news - I tried printing a test page. Each time I click "print", my word processor stops responding. So it seems I can no longer print.

It tried the first time, said the printer was busy. I restarted, and it hung on "shutting down". Then, it froze up each time I tried. Now, my word processor doesn't see the printer at all.

Son of Edit: Waited a bit and tried again...and just to mock me, it printed. Going to go try scanning again.

message edited by Phenyx


Report •

#6
February 20, 2014 at 09:57:41
It's mocking me now. Okay, I tried scanning again, and it didn't give me any problems this time - except that the "Job Status Interface" stops working after each scan. I get the "the Job Status Interface Window has stopped" pop up after each scan, and I tell it to close and it pops up again. It doesn't come back up after the second time.

This is the information it gives:
Application Name: dlcxjswx.exe
Application Version: 4.48.0.0
Application Timestamp: 4538661d
Fault Module Name: dlcxjswx.exe
Fault Module Version: 4.48.0.0
Fault Module Timestamp: 4538661d
Exception Code: c0000005
Exception Offset: 00000000000145e3
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 5d4d
Additional Information 2: 5d4d97ed309c15e2bd885251f0d47511
Additional Information 3: 4af5
Additional Information 4: 4af59dcfa513235a9f57a30639676aec

Other than that, I got it to scan to Microsoft Paint in 300 and 600 dpi, closed it and got it to scan again in B&W. So...mostly fixed?


Report •

#7
February 20, 2014 at 10:48:29
Hmm, is this a new AIO that you have just plugged in and does not scan, or did it work previously and then stop working?

and..are you able to test the scanner on another computer?

message edited by thomasad


Report •

#8
February 20, 2014 at 11:01:53
Did you try starting over as I suggested above?

Report •

#9
February 20, 2014 at 11:20:19
I did start over, I'm not sure what's happening. Uninstalled it and reinstalled, and for awhile, it was giving me all those problems. Then suddenly, it apparently decided to work.

Right at this moment, it's scanning, but giving the error message.

To be exact, I just went and checked. I scan, at 600 dpi into Paint (does the same at 300 and 600 dpi). It scans the image, and opens it in Paint. Then a window comes up saying "The Job Status Window Interface Has Stopped Working". I click Close Program, and it comes up a second time. I click close again and it goes away.

The image is, at that point, in Paint and My Pictures. I can do whatever I want with it.

I haven't shut down either printer or computer since they started working. Apart from the Job Status thing, they appear to be doing as they should. So far.

message edited by Phenyx


Report •

#10
February 21, 2014 at 08:14:43
Well, this morning we need two things scanned. The first scanned just fine, like yesterday. Then on the second - it froze at 99%. Closed it and tried again, and it said that the printer was busy. Restarted the printer and the AIO Center froze again.

Restarted the computer and it hung on the "shutting down" screen for a very long time. Tried another scan and it froze at 99%. Had to close the program with the task manager.

Just tried again - 98%, and the scanner display on the printer also froze on "scanning". Worked about 8 times in a row yesterday.

Edit: My mother managed just now to get it to scan a pdf and jpeg. We're not sure how, she's not sure what she did.

message edited by Phenyx


Report •

Ask Question